<!doctype html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<script class="civil-class-mappings" type="text/javascript">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</script>
		<title>Wu Bai, the Eternal &#8220;Taike&#8221; Rocker &#8211; Popula</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Popula &raquo; Feed" href="https://popula.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Popula &raquo; Comments Feed" href="https://popula.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Popula &raquo; Wu Bai, the Eternal &#8220;Taike&#8221; Rocker Comments Feed" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/feed/" />
<script class="wp-asset-manager loadCSS" type="text/javascript">/*! loadCSS: load a CSS file asynchronously. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT */
!function(e){"use strict";var n=function(n,t,o){function i(e){return a.body?e():void setTimeout(function(){i(e)})}function r(){l.addEventListener&&l.removeEventListener("load",r),l.media=o||"all"}var d,a=e.document,l=a.createElement("link");if(t)d=t;else{var s=(a.body||a.getElementsByTagName("head")[0]).childNodes;d=s[s.length-1]}var f=a.styleSheets;l.rel="stylesheet",l.href=n,l.media="only x",i(function(){d.parentNode.insertBefore(l,t?d:d.nextSibling)});var u=function(e){for(var n=l.href,t=f.length;t--;)if(f[t].href===n)return e();setTimeout(function(){u(e)})};return l.addEventListener&&l.addEventListener("load",r),l.onloadcssdefined=u,u(r),l};"undefined"!=typeof exports?exports.loadCSS=n:e.loadCSS=n}("undefined"!=typeof global?global:this);
/*! CSS rel=preload polyfill. Depends on loadCSS function. [c]2016 @scottjehl, Filament Group, Inc. Licensed MIT  */
!function(t){if(t.loadCSS){var e=loadCSS.relpreload={};if(e.support=function(){try{return t.document.createElement("link").relList.supports("preload")}catch(e){return!1}},e.poly=function(){for(var e=t.document.getElementsByTagName("link"),n=0;n<e.length;n++){var r=e[n];"preload"===r.rel&&"style"===r.getAttribute("as")&&(t.loadCSS(r.href,r),r.rel=null)}},!e.support()){e.poly();var n=t.setInterval(e.poly,300);t.addEventListener&&t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}),t.attachEvent&&t.attachEvent("onload",function(){t.clearInterval(n)})}}}(this);</script><script class="wp-asset-manager commonData" type="text/javascript">window.civilCMS = window.civilCMS || {}; window.civilCMS["commonData"] = {"ajaxUrl":"https:\/\/popula.com\/wp-admin\/admin-ajax.php","newsletterNonce":"db6ca2a9b1","bioExpand":"Expand"}</script><script class="wp-asset-manager civil-async-webfonts" type="text/javascript">loadCSS("https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0");</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Libre+Franklin%3A500%2C500i%2C900%2C900i&#038;ver=1.0.0" class="wp-asset-manager civil-async-webfonts" media="all" /></noscript>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/popula.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coil-blocks-css'  href='https://popula.com/wp-content/plugins/coil-web-monetization/dist/blocks.style.build.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='PopulaComments-styles-css'  href='https://popula.com/wp-content/plugins/popula-comments/assets/css/style.css?ver=0.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='PopulaMicrotipping-styles-css'  href='https://popula.com/wp-content/plugins/popula-microtipping/assets/css/style.css?ver=0.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='coil-monetize-css-css'  href='https://popula.com/wp-content/plugins/coil-web-monetization/assets/css/frontend/coil.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='coil-messaging-css'  href='https://popula.com/wp-content/plugins/coil-web-monetization/assets/css/messages/coil.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-webfonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C800%2C800i%7CSpectral%3A200%2C200i%2C400%2C400i%2C800%2C800i&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-common-css-css'  href='https://popula.com/wp-content/themes/civil-cms/client/build/css/common.516be7db8c5d974333ee.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='civil-cms-article-css-css'  href='https://popula.com/wp-content/themes/civil-cms/client/build/css/article.516be7db8c5d974333ee.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popula-css-css'  href='https://popula.com/wp-content/themes/civil-cms-popula/assets/css/style.css?ver=1615270496857' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://popula.com/wp-content/themes/civil-cms/client/build/js/common.fc0f331fc7b74796c430.chunk.min.js?ver=1.0' id='civil-cms-common-js-js'></script>
<script type='text/javascript' async src='https://popula.com/wp-content/themes/civil-cms/client/build/js/article.4b682663dbc6aeea2bfb.bundle.min.js?ver=1.0' id='civil-cms-article-js-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"21b95b8c-1dfd-469f-a67f-4a4d3e4c998d","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"10.13.21.09.28","pico_context":"gadget","post_id":"38910","post_type":"post","post_title":"Wu Bai, the Eternal \"Taike\" Rocker","taxonomies_for_this_post_type":["category","post_tag","post_format","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","post_status","ef_editorial_meta","following_users","ef_usergroup","author"],"show_read_more_button":"1","taxonomies":{"category":["_feesplease","_homepage"],"post_tag":["rock and roll","taiwan","taiwanese independence"],"following_users":["maria"],"author":["brian-hioe"]},"resource_ref":"year=2021&monthnum=10&day=07&name=wu-bai-the-eternal-taike-rocker"};
/* ]]> */
</script>
<script type='text/javascript' src='https://popula.com/wp-content/plugins/pico/includes/js/read-more.js?ver=10.13.21.09.28' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://popula.com/wp-json/" /><link rel="alternate" type="application/json" href="https://popula.com/wp-json/wp/v2/posts/38910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://popula.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://popula.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/" />
<link rel='shortlink' href='https://popula.com/?p=38910' />
<link rel="alternate" type="application/json+oembed" href="https://popula.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpopula.com%2F2021%2F10%2F07%2Fwu-bai-the-eternal-taike-rocker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://popula.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpopula.com%2F2021%2F10%2F07%2Fwu-bai-the-eternal-taike-rocker%2F&#038;format=xml" />
<meta name="monetization" content="$ilp.uphold.com/LB6dUPbNFRfj" />
<link rel="monetization" href="https://ilp.uphold.com/LB6dUPbNFRfj" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://i0.wp.com/popula.com/wp-content/uploads/2018/07/cropped-popula-logo-square-with-a-bit-of-padding.png?fit=512%2C512&ssl=1"><meta property="title" content="Wu Bai, the Eternal &#8220;Taike&#8221; Rocker" />
<meta property="og:title" content="Wu Bai, the Eternal &#8220;Taike&#8221; Rocker" />
<meta property="og:url" content="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/" />
<meta property="og:site_name" content="Popula" />
<meta property="og:type" content="website" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Wu Bai, the Eternal &#8220;Taike&#8221; Rocker" />
<meta property="twitter:site" content="@popula" />
<meta property="description" content="Politics and pop success in Taiwan" />
<meta property="og:description" content="Politics and pop success in Taiwan" />
<meta property="twitter:description" content="Politics and pop success in Taiwan" />
<meta property="og:image" content="https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=1200,630" />
<meta property="twitter:image" content="https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=1200,630" />
<!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-121772189-1', 'auto');
	ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<link rel="icon" href="https://i0.wp.com/popula.com/wp-content/uploads/2018/07/cropped-popula-logo-square-with-a-bit-of-padding.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/popula.com/wp-content/uploads/2018/07/cropped-popula-logo-square-with-a-bit-of-padding.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/popula.com/wp-content/uploads/2018/07/cropped-popula-logo-square-with-a-bit-of-padding.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/popula.com/wp-content/uploads/2018/07/cropped-popula-logo-square-with-a-bit-of-padding.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.newsroom-header__runs-on-civil,
.civil-footer__wrapper {
	display: none !important;
}

.newsroom-footer__nav-wrapper:nth-child(3) {
  height: 0;
  overflow: hidden;
	margin-top: 0;
}		</style>
			</head>

	<body class="post-template-default single single-post postid-38910 single-format-standard monetization-not-initialized coil-no-gating coil-hide-excerpt category-_feesplease category-_homepage">
		

		<div id="page" class="site">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			
<header class="newsroom-header__wrapper___3MDgS newsroom-header__wrapper" data-component="newsroom-header">
	<div class="newsroom-header__inner___2V-uJ newsroom-header__inner">
		<a href="https://popula.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black header" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i1.wp.com/popula.com/wp-content/uploads/2018/07/asset__popula-logo.png?w=450 450w,https://i1.wp.com/popula.com/wp-content/uploads/2018/07/asset__popula-logo.png?w=225 225w" data-sizes="auto" alt="Popula" /></span>
</a>
		<div id="newsroom-nav" class="newsroom-header__nav-wrapper___3IfOf newsroom-header__nav-wrapper">
			<nav class="newsroom-header__nav___2hRfj newsroom-header__nav"><ul id="newsroom-header-nav" class="menu"><li id="menu-item-15844" class="my-airport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15844"><a href="https://popula.com/category/my-airport/">My Airport</a></li>
<li id="menu-item-1865" class="me-today menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1865"><a href="https://popula.com/category/me-today/">Me Today</a></li>
<li id="menu-item-2617" class="my-dictator menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2617"><a href="https://popula.com/category/my-dictator/">My Dictator</a></li>
<li id="menu-item-4488" class="comics menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4488"><a href="https://popula.com/category/comics/">Comics</a></li>
<li id="menu-item-4858" class="things-unseen menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4858"><a href="https://popula.com/category/things-unseen/">Things Unseen</a></li>
<li id="menu-item-5228" class="still-mad menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5228"><a href="https://popula.com/category/still-mad/">Still Mad</a></li>
<li id="menu-item-4859" class="wiki-epistemology menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4859"><a href="https://popula.com/category/wiki-epistemology/">Wiki-Epistemology</a></li>
<li id="menu-item-1860" class="ingredients menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1860"><a href="https://popula.com/category/ingredients/">Ingredients</a></li>
<li id="menu-item-1868" class="tour-of-babel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1868"><a href="https://popula.com/category/tour-of-babel/">Tour of Babel</a></li>
<li id="menu-item-4856" class="jack-pendarvis menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4856"><a href="https://popula.com/category/jack-pendarvis/">Jack Pendarvis</a></li>
<li id="menu-item-6666" class="oeconoclast menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6666"><a href="https://popula.com/category/oeconoclast/">Oeconoclast</a></li>
<li id="menu-item-11706" class="columns menu-item menu-item-type-post_type menu-item-object-page menu-item-11706"><a href="https://popula.com/columns/">Columns</a></li>
<li id="menu-item-2616" class="as-the-world-turns menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2616"><a href="https://popula.com/category/as-the-world-turns/">As the World Turns</a></li>
<li id="menu-item-8934" class="tempo menu-item menu-item-type-post_type menu-item-object-tempo menu-item-8934"><a href="https://popula.com/tempo/august-31-2018/">Tempo: August 31, 2018</a></li>
<li id="menu-item-6664" class="premonitions menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6664"><a href="https://popula.com/category/premonitions/">Premonitions</a></li>
<li id="menu-item-2618" class="radio-sermon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2618"><a href="https://popula.com/category/radio-sermon-with-brother-layne/">Radio Sermon with Brother Layne</a></li>
<li id="menu-item-2579" class="minutes menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2579"><a href="https://popula.com/category/minutes/">Minutes</a></li>
<li id="menu-item-1867" class="the-western menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1867"><a href="https://popula.com/category/the-western/">The Western</a></li>
<li id="menu-item-2580" class="the-next-big-thing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2580"><a href="https://popula.com/category/next-big-thing/">The Next Big Thing</a></li>
<li id="menu-item-4855" class="fact-check menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4855"><a href="https://popula.com/category/fact-check/">Fact Check</a></li>
<li id="menu-item-4857" class="nevada-city-wine-diaries menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4857"><a href="https://popula.com/category/nevada-city-wine-diaries/">Nevada City Wine Diaries</a></li>
<li id="menu-item-6665" class="letter-to-the-editor menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6665"><a href="https://popula.com/category/letter-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-6667" class="sunday-funnies menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6667"><a href="https://popula.com/category/sunday-funnies/">Sunday Funnies</a></li>
<li id="menu-item-34159" class="guest-posts menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34159"><a href="https://popula.com/category/guest-posts/">Guest Posts</a></li>
</ul></nav>
							<div class="newsroom-header__search-wrapper___l8wyh newsroom-header__search-wrapper">
											<button class="newsroom-header__search-trigger___2CuUg newsroom-header__search-trigger" aria-hidden="true">
							<span class="newsroom-header__search-trigger__icon___3uP4w newsroom-header__search-trigger__icon"></span>
							<span class="newsroom-header__search-trigger__label___26cED newsroom-header__search-trigger__label" style="display: none;">Search</span>
						</button>
						<div class="newsroom-header__hidden-search___3DrPz newsroom-header__hidden-search">
							
<form class="search-form__wrapper___mToSD search-form__wrapper" name="search-form" aria-role="search">
	<label class="search-form__label___3h-Dq search-form__label" for="search-input">
		Search	</label>

	<input
		class="search-form__input___2VR7a search-form__input"
		value=""
		id="search-input-header"
		type="search"
		autocorrect="off"
		autocapitalize="off"
		spellcheck="false"
		name="s"
		placeholder="Search Popula"
	>

			<input
			class="search-form__submit___2ddRL search-form__submit"
			type="submit"
			value="Search">
	</form>
						</div>
										</div>
				
			<div class="newsroom-header__subscribe-wrapper___JchJD newsroom-header__subscribe-wrapper">
				
<a id="subscribe-button-header" class="subscribe-button__button___2HZzJ subscribe-button__button PicoSignal PicoPlan subscribe-button__standard-height___XV8s- subscribe-button__standard-height subscribe-button__full-width___3iAMk subscribe-button__full-width">Subscribe</a>
			</div>

			<span class="newsroom-header__runs-on-civil--nav___323Bx newsroom-header__runs-on-civil--nav"><a href="https://civil.co" target="_blank"><svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 167.57 9.12"><path d="M0 .18A.11.11 0 0 1 .12.06h6.34a.11.11 0 0 1 .12.12v.49c0 .07 0 .11-.12.11H4a.14.14 0 0 0-.09 0V8.82a.14.14 0 0 1 0 .11.13.13 0 0 1-.1 0h-.74a.13.13 0 0 1-.1 0 .14.14 0 0 1 0-.11V.89a.14.14 0 0 0 0-.09.22.22 0 0 0-.1 0H.12C0 .78 0 .74 0 .67zM8.1 8.82V.19c0-.09 0-.13.12-.13h.52a.11.11 0 0 1 .12.12v3.24c0 .1 0 .11.1 0a6.46 6.46 0 0 1 1.2-.75 2.43 2.43 0 0 1 1.06-.23 2 2 0 0 1 1.43.56 1.71 1.71 0 0 1 .5 1.31v4.5c0 .1-.05.15-.14.15h-.51a.12.12 0 0 1-.14-.14V4.49A1.18 1.18 0 0 0 11 3.14a2.2 2.2 0 0 0-1 .23 7 7 0 0 0-1.14.79v4.66c0 .1-.05.14-.15.14h-.5a.12.12 0 0 1-.11-.14zM15.91 1.15a.32.32 0 0 1 0 .16.18.18 0 0 1-.15.06h-.55a.16.16 0 0 1-.13-.05.26.26 0 0 1 0-.14V.24c0-.12.06-.18.16-.18h.58c.1 0 .15.06.15.17zm-.05 7.63a.26.26 0 0 1 0 .15.3.3 0 0 1-.16 0h-.44a.17.17 0 0 1-.12 0V2.75a.17.17 0 0 1 0-.12.15.15 0 0 1 .1 0h.53a.13.13 0 0 1 .1 0 .17.17 0 0 1 0 .12zM20.92 3.32a2.39 2.39 0 0 0-1.06-.22 2.06 2.06 0 0 0-1.16.3.9.9 0 0 0-.46.8.82.82 0 0 0 .23.55 2 2 0 0 0 .83.42l1.56.48a2.39 2.39 0 0 1 1.14.63 1.42 1.42 0 0 1 .38 1 1.46 1.46 0 0 1-.38.92 2.22 2.22 0 0 1-.91.65 3.35 3.35 0 0 1-1.3.23 3.46 3.46 0 0 1-1.6-.36 2.21 2.21 0 0 1-1-1 .13.13 0 0 1 0-.07.1.1 0 0 1 .05-.08l.39-.23h.07a.15.15 0 0 1 .08 0 2.23 2.23 0 0 0 2 1.07 2.4 2.4 0 0 0 1.28-.31.91.91 0 0 0 .51-.81.77.77 0 0 0-.3-.61 2.41 2.41 0 0 0-1-.45l-1.22-.36a2.61 2.61 0 0 1-1.23-.63 1.36 1.36 0 0 1-.37-1 1.65 1.65 0 0 1 .31-1 1.94 1.94 0 0 1 .85-.65 3 3 0 0 1 1.23-.24 3.15 3.15 0 0 1 1.39.3 2.19 2.19 0 0 1 .95.82c.05.06.05.1 0 .13l-.39.4a.11.11 0 0 1-.08 0 .08.08 0 0 1-.06 0 1.87 1.87 0 0 0-.73-.68zM32.85 0A.13.13 0 0 1 33 0a.22.22 0 0 1 0 .1v8.67c0 .09 0 .13-.13.13h-.48a.19.19 0 0 1-.18-.08l-4.87-7.08c0-.06-.07-.08-.1-.07s0 0 0 .08v7c0 .09-.05.13-.14.13h-.52a.17.17 0 0 1-.12 0V.14.03a.16.16 0 0 1 .11 0h.56s.05 0 .09.09l4.75 7s.07.07.11.07a.09.09 0 0 0 0-.07V.13c0-.09 0-.13.12-.13zM36 7.23a2.28 2.28 0 0 0 .81.85 2.28 2.28 0 0 0 3.07-.74s.05-.06.08-.06a.09.09 0 0 1 .08 0l.41.22v.06a.16.16 0 0 1 0 .09 2.91 2.91 0 0 1-1.08 1 3.23 3.23 0 0 1-1.55.35 3 3 0 0 1-1.56-.4 2.94 2.94 0 0 1-1.06-1.13 3.66 3.66 0 0 1-.38-1.69A3.86 3.86 0 0 1 35.21 4a2.76 2.76 0 0 1 1.07-1.17 2.92 2.92 0 0 1 1.53-.41 2.64 2.64 0 0 1 2.07.86 3.48 3.48 0 0 1 .76 2.37v.07a.29.29 0 0 1 0 .14H35.73c-.06 0-.08.06-.08.18A2.32 2.32 0 0 0 36 7.23zm3.68-1.89a.22.22 0 0 0 .16 0v-.13a2.43 2.43 0 0 0-.24-1.07 2.1 2.1 0 0 0-.7-.78A2 2 0 0 0 37.82 3a2.06 2.06 0 0 0-1.17.33 2.28 2.28 0 0 0-.75.85 2.43 2.43 0 0 0-.24 1.12zM50.24 2.59a.09.09 0 0 1 0 .1l-1.8 6.07c0 .1-.09.14-.21.14h-.48a.23.23 0 0 1-.24-.14L46 4c0-.07-.05-.11-.07-.11s0 0-.06.11l-1.46 4.76a.19.19 0 0 1-.21.14h-.5c-.14 0-.22 0-.24-.14L41.57 2.7v-.05a.09.09 0 0 1 0-.08.12.12 0 0 1 .09 0h.53a.16.16 0 0 1 .17.12l1.54 5c0 .08 0 .12.08.12s.06 0 .08-.14l1.52-5a.15.15 0 0 1 .15-.1h.45a.15.15 0 0 1 .16.12l1.59 5c0 .08 0 .12.08.12s.06 0 .09-.14l1.46-5a.2.2 0 0 1 .18-.11h.37a.14.14 0 0 1 .13.03zM54.72 3.26A2.39 2.39 0 0 0 53.66 3a2.12 2.12 0 0 0-1.17.3.91.91 0 0 0-.45.8.82.82 0 0 0 .23.55 2 2 0 0 0 .82.42l1.56.48a2.43 2.43 0 0 1 1.13.63 1.41 1.41 0 0 1 .37 1 1.46 1.46 0 0 1-.33.94 2.18 2.18 0 0 1-.9.65 3.38 3.38 0 0 1-1.3.23A3.53 3.53 0 0 1 52 8.66a2.24 2.24 0 0 1-1-1 .13.13 0 0 1 0-.07.1.1 0 0 1 0-.05l.38-.23h.08a.15.15 0 0 1 .08 0 2.23 2.23 0 0 0 2 1.07 2.4 2.4 0 0 0 1.28-.31.91.91 0 0 0 .51-.81.77.77 0 0 0-.3-.61 2.41 2.41 0 0 0-1-.45l-1.22-.36a2.61 2.61 0 0 1-1.23-.63 1.32 1.32 0 0 1-.37-1 1.58 1.58 0 0 1 .31-1 1.91 1.91 0 0 1 .84-.65 3 3 0 0 1 1.24-.24 3.18 3.18 0 0 1 1.39.3 2.19 2.19 0 0 1 .95.82c.05.06 0 .1 0 .13l-.41.24a.11.11 0 0 1-.08 0 .07.07 0 0 1-.06 0 1.87 1.87 0 0 0-.67-.55zM57.75 8.76V2.68c0-.09 0-.14.12-.14h.52c.07 0 .1 0 .1.12v.8a.07.07 0 0 0 0 .07h.08a3.91 3.91 0 0 1 1-.81 1.9 1.9 0 0 1 .93-.26 1.31 1.31 0 0 1 .33 0 .13.13 0 0 1 .1.12v.55c0 .06 0 .08-.1.08h-.47a1.72 1.72 0 0 0-.79.22 2.27 2.27 0 0 0-.72.57 1.06 1.06 0 0 0-.3.7v4.1c0 .1 0 .14-.15.14h-.5a.12.12 0 0 1-.15-.18zM63.11 8.61a2.85 2.85 0 0 1-1-1.15 3.7 3.7 0 0 1-.37-1.7A3.83 3.83 0 0 1 62.06 4a2.9 2.9 0 0 1 5.23 0 3.81 3.81 0 0 1 .37 1.72 3.77 3.77 0 0 1-.37 1.71 2.81 2.81 0 0 1-1.05 1.16 3.19 3.19 0 0 1-3.13 0zm3.17-.94a3 3 0 0 0 .57-1.93 3.05 3.05 0 0 0-.59-2 1.88 1.88 0 0 0-1.57-.73 1.93 1.93 0 0 0-1.6.73 3.05 3.05 0 0 0-.59 2 3 3 0 0 0 .59 1.93 2 2 0 0 0 1.61.72 1.91 1.91 0 0 0 1.58-.72zM70.28 8.61a2.85 2.85 0 0 1-1-1.15 3.83 3.83 0 0 1-.37-1.7A3.83 3.83 0 0 1 69.24 4a2.86 2.86 0 0 1 1.06-1.16 3.11 3.11 0 0 1 3.12 0 2.87 2.87 0 0 1 1 1.18 4 4 0 0 1 .37 1.72 3.91 3.91 0 0 1-.37 1.71 2.81 2.81 0 0 1-1 1.16 3.21 3.21 0 0 1-3.14 0zm3.17-.94A3 3 0 0 0 74 5.74a3 3 0 0 0-.58-2 1.9 1.9 0 0 0-1.58-.73 1.92 1.92 0 0 0-1.59.73 3 3 0 0 0-.59 2 2.89 2.89 0 0 0 .59 1.93 2 2 0 0 0 1.6.72 1.89 1.89 0 0 0 1.6-.72zM76.43 8.76V2.68c0-.09 0-.14.12-.14h.52a.11.11 0 0 1 .12.12v.71c0 .09 0 .1.11 0a7 7 0 0 1 1.14-.76 2.25 2.25 0 0 1 1-.23 1.92 1.92 0 0 1 1.11.31 1.5 1.5 0 0 1 .59.74.31.31 0 0 0 .12-.06 6.87 6.87 0 0 1 1.15-.78 2.26 2.26 0 0 1 1-.24 1.82 1.82 0 0 1 1.34.49 1.78 1.78 0 0 1 .48 1.31v4.6c0 .1 0 .15-.16.15h-.5a.13.13 0 0 1-.1 0 .14.14 0 0 1 0-.11V4.43c0-.9-.41-1.35-1.24-1.35a2 2 0 0 0-1 .25 4.94 4.94 0 0 0-.89.62.73.73 0 0 0-.15.17.53.53 0 0 0 0 .19v4.44c0 .1 0 .15-.14.15h-.51a.12.12 0 0 1-.14-.14V4.43c0-.9-.41-1.35-1.24-1.35a2 2 0 0 0-.94.23 7 7 0 0 0-1.08.79v4.66c0 .1-.06.14-.16.14h-.49c-.01 0-.06-.04-.06-.14zM89.79 8.82V2.74c0-.09 0-.14.13-.14h.51c.07 0 .11 0 .11.12V3.59c0 .01.06 0 .09 0a3.73 3.73 0 0 1 1-.81 1.86 1.86 0 0 1 .92-.26 1.31 1.31 0 0 1 .33 0 .12.12 0 0 1 .1.12v.55c0 .06 0 .08-.09.08h-.47a1.72 1.72 0 0 0-.79.22 2.44 2.44 0 0 0-.73.57 1 1 0 0 0-.29.7v4.1c0 .1-.06.14-.16.14h-.49c-.12 0-.17-.08-.17-.18zM97.34 8.14a5.36 5.36 0 0 0 1-.84V2.75a.13.13 0 0 1 .15-.15H99c.08 0 .13 0 .13.15v6.08c0 .09 0 .13-.12.13h-.52a.11.11 0 0 1-.12-.12v-.73a.1.1 0 0 0 0-.07h-.09a5.13 5.13 0 0 1-1.17.78 2.58 2.58 0 0 1-1 .22 2 2 0 0 1-1.4-.49 1.72 1.72 0 0 1-.55-1.31V2.76a.14.14 0 0 1 .16-.16h.5c.09 0 .13 0 .13.15V7a1.44 1.44 0 0 0 .36 1 1.27 1.27 0 0 0 1 .38 2.12 2.12 0 0 0 1.03-.24zM101.17 8.82V2.74c0-.09 0-.14.12-.14h.52a.11.11 0 0 1 .12.12v.71c0 .1 0 .11.1 0a8 8 0 0 1 1.2-.76 2.43 2.43 0 0 1 1.06-.23 2 2 0 0 1 1.43.49 1.74 1.74 0 0 1 .5 1.3v4.58c0 .1 0 .15-.14.15h-.51a.12.12 0 0 1-.14-.14V4.49a1.18 1.18 0 0 0-1.33-1.35 2.2 2.2 0 0 0-1 .23 7 7 0 0 0-1.14.79v4.66c0 .1 0 .14-.15.14h-.5a.12.12 0 0 1-.14-.14zM111.21 3.32a2.39 2.39 0 0 0-1.06-.22 2.1 2.1 0 0 0-1.17.3.91.91 0 0 0-.45.8.77.77 0 0 0 .23.55 2 2 0 0 0 .82.42l1.56.48a2.43 2.43 0 0 1 1.13.63 1.41 1.41 0 0 1 .37 1 1.46 1.46 0 0 1-.33.94 2.18 2.18 0 0 1-.9.65 3.38 3.38 0 0 1-1.3.23 3.5 3.5 0 0 1-1.61-.36 2.26 2.26 0 0 1-1-1 .25.25 0 0 1 0-.07.1.1 0 0 1 0-.08l.38-.23h.07a.14.14 0 0 1 .09 0 2.22 2.22 0 0 0 2 1.07 2.37 2.37 0 0 0 1.27-.31.91.91 0 0 0 .51-.81.77.77 0 0 0-.3-.61 2.36 2.36 0 0 0-1-.45l-1.22-.36a2.61 2.61 0 0 1-1.23-.63 1.32 1.32 0 0 1-.37-1 1.58 1.58 0 0 1 .31-1 1.91 1.91 0 0 1 .84-.65 3 3 0 0 1 1.24-.24 3.11 3.11 0 0 1 1.38.3 2.21 2.21 0 0 1 1 .82v.13l-.41.24A.12.12 0 0 1 112 4a.1.1 0 0 1-.07 0 1.78 1.78 0 0 0-.72-.68zM117.87 8.67a2.85 2.85 0 0 1-1.05-1.15 3.7 3.7 0 0 1-.37-1.7 3.83 3.83 0 0 1 .37-1.73 2.9 2.9 0 0 1 5.23 0 3.81 3.81 0 0 1 .37 1.72 3.77 3.77 0 0 1-.37 1.71 2.81 2.81 0 0 1-1 1.16 3.19 3.19 0 0 1-3.13 0zm3.13-.94a3 3 0 0 0 .57-1.93 3.05 3.05 0 0 0-.59-2 1.88 1.88 0 0 0-1.57-.73 1.93 1.93 0 0 0-1.6.73 3.05 3.05 0 0 0-.59 2 3 3 0 0 0 .59 1.93 2 2 0 0 0 1.61.72 1.91 1.91 0 0 0 1.58-.72zM124 8.82V2.74c0-.09 0-.14.12-.14h.51a.11.11 0 0 1 .12.12v.71c0 .1 0 .11.11 0a8 8 0 0 1 1.2-.76 2.43 2.43 0 0 1 1.06-.23 2 2 0 0 1 1.43.49 1.74 1.74 0 0 1 .5 1.3v4.58c0 .1 0 .15-.14.15h-.51a.12.12 0 0 1-.14-.14V4.49A1.19 1.19 0 0 0 127 3.14a2.24 2.24 0 0 0-1 .23 7 7 0 0 0-1.13.79v4.66c0 .1 0 .14-.16.14h-.49a.12.12 0 0 1-.22-.14zM133.56 4.57a4.43 4.43 0 0 1 4.5-4.52 4.08 4.08 0 0 1 3.53 1.7l-1.07.76A2.87 2.87 0 0 0 138 1.3a3.07 3.07 0 0 0-3 3.27 3.06 3.06 0 0 0 3.08 3.27 3.13 3.13 0 0 0 2.65-1.28l1.07.74a4.3 4.3 0 0 1-3.8 1.8 4.4 4.4 0 0 1-4.44-4.53zM144.17.17h1.4V9h-1.4zM147.77.17h1.47l2.51 5.92 2.44-5.92h1.4l-3.82 9h-.07zM157.81.17h1.4V9h-1.4zM162.29.17h1.4v7.58h3.88V9h-5.28z"/></svg></a></span>
		</div><!-- #site-navigation -->

		<button class="newsroom-header__menu-trigger___rzMH6 newsroom-header__menu-trigger" aria-controls="newsroom-nav" aria-expanded="false">
			<span><svg xmlns="http://www.w3.org/2000/svg" viewBox="-231 238.6 24 24"><path d="M-230.6 259.4h23.2v-2.9h-23.2v2.9zm0-7.3h23.2v-2.9h-23.2v2.9zm0-10.2v2.9h23.2v-2.9h-23.2z"/></svg></span>
			<span class="screen-reader-text">Newsroom Navigation</span>
		</button>

		<span class="newsroom-header__runs-on-civil___32KcY newsroom-header__runs-on-civil"><a href="https://civil.co" target="_blank"><svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 59.68 47.49"><path d="M0 .12A.11.11 0 0 1 .12 0h6.34a.11.11 0 0 1 .12.12v.49c0 .07 0 .11-.12.11H4a.14.14 0 0 0-.09 0V8.76a.14.14 0 0 1 0 .11.13.13 0 0 1-.1 0h-.74a.13.13 0 0 1-.1 0 .14.14 0 0 1 0-.11V.83a.14.14 0 0 0 0-.09.22.22 0 0 0-.1 0H.12C0 .72 0 .68 0 .61zM8.1 8.76V.13c0-.09 0-.13.12-.13h.52a.11.11 0 0 1 .12.12v3.24c0 .1 0 .11.1 0a6.46 6.46 0 0 1 1.2-.75 2.43 2.43 0 0 1 1.06-.23 2 2 0 0 1 1.43.49 1.71 1.71 0 0 1 .5 1.31v4.57c0 .1-.05.15-.14.15h-.51a.12.12 0 0 1-.14-.14V4.43A1.18 1.18 0 0 0 11 3.08a2.2 2.2 0 0 0-1 .23 7 7 0 0 0-1.14.79v4.66c0 .1-.05.14-.15.14h-.5a.12.12 0 0 1-.11-.14zM15.91 1.09a.32.32 0 0 1 0 .16.18.18 0 0 1-.15.06h-.55a.16.16 0 0 1-.13-.05.26.26 0 0 1 0-.14V.18c0-.12.06-.18.16-.18h.58c.1 0 .15.06.15.17zm-.05 7.63a.26.26 0 0 1 0 .15.3.3 0 0 1-.16 0h-.44a.17.17 0 0 1-.12 0V2.69a.17.17 0 0 1 0-.12.15.15 0 0 1 .1 0h.53a.13.13 0 0 1 .1 0 .17.17 0 0 1 0 .12zM20.92 3.26A2.39 2.39 0 0 0 19.86 3a2.06 2.06 0 0 0-1.16.3.9.9 0 0 0-.46.8.82.82 0 0 0 .23.55 2 2 0 0 0 .83.42l1.56.48a2.39 2.39 0 0 1 1.14.67 1.42 1.42 0 0 1 .38 1 1.46 1.46 0 0 1-.33.94 2.22 2.22 0 0 1-.91.65 3.35 3.35 0 0 1-1.3.23 3.46 3.46 0 0 1-1.6-.36 2.21 2.21 0 0 1-1-1 .13.13 0 0 1 0-.07.1.1 0 0 1 .05-.08l.39-.23h.07a.15.15 0 0 1 .08 0 2.23 2.23 0 0 0 2 1.07 2.4 2.4 0 0 0 1.28-.31.91.91 0 0 0 .51-.81.77.77 0 0 0-.3-.61 2.41 2.41 0 0 0-1-.45l-1.22-.36a2.61 2.61 0 0 1-1.23-.63 1.36 1.36 0 0 1-.37-1 1.65 1.65 0 0 1 .31-1 1.94 1.94 0 0 1 .85-.65 3 3 0 0 1 1.23-.24 3.15 3.15 0 0 1 1.39.3 2.19 2.19 0 0 1 .95.82c.05.06.05.1 0 .13l-.41.24a.11.11 0 0 1-.08 0 .08.08 0 0 1-.06 0 1.87 1.87 0 0 0-.76-.54zM7.18 12h.09a.13.13 0 0 1 0 .1v8.64c0 .09 0 .13-.14.13h-.45a.19.19 0 0 1-.18-.08l-4.83-7.05c0-.06-.08-.08-.1-.07s-.05 0-.05.08v7c0 .09 0 .13-.14.13H.86a.16.16 0 0 1-.11 0 .14.14 0 0 1 0-.11v-8.63a.16.16 0 0 1 0-.11.13.13 0 0 1 .1 0h.63a.19.19 0 0 1 .09.09l4.75 7a.16.16 0 0 0 .11.07h.05a.08.08 0 0 0 0-.07v-6.99c0-.09 0-.13.12-.13zM10.27 19.23a2.28 2.28 0 0 0 .81.85 2.16 2.16 0 0 0 1.11.31 2.19 2.19 0 0 0 2-1.05.1.1 0 0 1 .07-.06h.09l.4.22a.13.13 0 0 1 0 .06.16.16 0 0 1 0 .09 2.91 2.91 0 0 1-1.08 1 3.28 3.28 0 0 1-1.52.33 3 3 0 0 1-1.55-.4 2.87 2.87 0 0 1-1.06-1.15 3.54 3.54 0 0 1-.39-1.69A3.86 3.86 0 0 1 9.53 16a2.83 2.83 0 0 1 1.07-1.17 2.92 2.92 0 0 1 1.53-.41 2.64 2.64 0 0 1 2.07.86 3.43 3.43 0 0 1 .8 2.37v.07a.29.29 0 0 1 0 .14H10.06q-.09 0-.09.18a2.32 2.32 0 0 0 .3 1.19zM14 17.34a.22.22 0 0 0 .16 0v-.13a2.31 2.31 0 0 0-.25-1.07A1.87 1.87 0 0 0 12.14 15a2 2 0 0 0-1.16.33 2.12 2.12 0 0 0-.75.85 2.58 2.58 0 0 0-.23 1.16zM24.56 14.59v.1l-1.82 6.07c0 .1-.09.14-.2.14h-.48c-.13 0-.21 0-.24-.14L20.32 16c0-.07-.05-.11-.08-.11s0 0-.06.11l-1.45 4.79c0 .1-.09.14-.2.14H18c-.13 0-.21 0-.24-.14L15.9 14.7a.11.11 0 0 1 0-.08.17.17 0 0 1 .1 0h.53a.16.16 0 0 1 .17.12l1.53 5c0 .08.05.12.09.12s.06-.05.08-.14l1.51-5a.17.17 0 0 1 .16-.1h.44a.16.16 0 0 1 .17.12l1.58 5q0 .12.09.12s.06-.05.08-.14l1.47-5a.2.2 0 0 1 .18-.11h.37a.11.11 0 0 1 .11-.02zM29.05 15.26A2.44 2.44 0 0 0 28 15a2.06 2.06 0 0 0-1.16.3.92.92 0 0 0-.46.8.78.78 0 0 0 .24.55 1.93 1.93 0 0 0 .82.42l1.56.48a2.48 2.48 0 0 1 1.13.63 1.41 1.41 0 0 1 .37 1 1.46 1.46 0 0 1-.33.94 2.15 2.15 0 0 1-.91.65A3.3 3.3 0 0 1 28 21a3.5 3.5 0 0 1-1.61-.36 2.26 2.26 0 0 1-1-1 .25.25 0 0 1 0-.07.08.08 0 0 1 .05-.08l.38-.23h.16a2.21 2.21 0 0 0 2 1.07 2.38 2.38 0 0 0 1.28-.31.91.91 0 0 0 .51-.81.77.77 0 0 0-.3-.61 2.42 2.42 0 0 0-1-.45l-1.23-.36a2.71 2.71 0 0 1-1.24-.56 1.36 1.36 0 0 1-.36-.95 1.64 1.64 0 0 1 .3-1 2 2 0 0 1 .85-.65 3 3 0 0 1 1.21-.21 3.11 3.11 0 0 1 1.38.3 2.27 2.27 0 0 1 1 .82v.13l-.4.24a.12.12 0 0 1-.08 0 .1.1 0 0 1-.07 0 1.84 1.84 0 0 0-.78-.65zM32.08 20.76v-6.08c0-.09 0-.14.12-.14h.51c.07 0 .11 0 .11.12V15.53c0 .01 0 0 .08 0a3.73 3.73 0 0 1 1-.81 1.86 1.86 0 0 1 .92-.26 1.31 1.31 0 0 1 .33 0 .12.12 0 0 1 .1.12v.55c0 .06 0 .08-.09.08h-.47a1.72 1.72 0 0 0-.79.22 2.44 2.44 0 0 0-.73.57 1.1 1.1 0 0 0-.29.7v4.1c0 .1 0 .14-.16.14h-.49c-.11-.04-.15-.08-.15-.18zM37.43 20.61a2.85 2.85 0 0 1-1-1.15 4.11 4.11 0 0 1 0-3.43 2.86 2.86 0 0 1 1.06-1.19 3.11 3.11 0 0 1 3.12 0 2.87 2.87 0 0 1 1 1.18 4 4 0 0 1 .39 1.72 3.91 3.91 0 0 1-.37 1.71 2.81 2.81 0 0 1-1 1.16 3.21 3.21 0 0 1-3.14 0zm3.17-.94a3 3 0 0 0 .57-1.93 3 3 0 0 0-.58-2 1.9 1.9 0 0 0-1.59-.69 1.92 1.92 0 0 0-1.59.73 3 3 0 0 0-.59 2 2.89 2.89 0 0 0 .59 1.93 2 2 0 0 0 1.6.72 1.89 1.89 0 0 0 1.59-.76zM44.61 20.61a2.85 2.85 0 0 1-1-1.15 3.7 3.7 0 0 1-.37-1.7 3.7 3.7 0 0 1 .33-1.76 2.79 2.79 0 0 1 1.06-1.19A2.89 2.89 0 0 1 48.79 16a3.81 3.81 0 0 1 .37 1.72 3.77 3.77 0 0 1-.37 1.71 2.81 2.81 0 0 1-1 1.16 3.19 3.19 0 0 1-3.13 0zm3.17-.94a3 3 0 0 0 .57-1.93 3.11 3.11 0 0 0-.58-2 1.91 1.91 0 0 0-1.58-.73 1.94 1.94 0 0 0-1.6.73 3.05 3.05 0 0 0-.59 2 3 3 0 0 0 .59 1.93 2 2 0 0 0 1.61.72 1.91 1.91 0 0 0 1.58-.72zM50.76 20.76v-6.08c0-.09 0-.14.12-.14h.52a.11.11 0 0 1 .12.12v.71c0 .09 0 .1.1 0a7.93 7.93 0 0 1 1.14-.76 2.31 2.31 0 0 1 1-.23 1.92 1.92 0 0 1 1.11.31 1.52 1.52 0 0 1 .6.74.31.31 0 0 0 .12-.06 6.47 6.47 0 0 1 1.14-.78 2.31 2.31 0 0 1 1.05-.24 1.83 1.83 0 0 1 1.35.49 1.78 1.78 0 0 1 .48 1.31v4.53a.14.14 0 0 1-.16.15H59a.16.16 0 0 1-.11 0 .14.14 0 0 1 0-.11v-4.29q0-1.35-1.23-1.35a2 2 0 0 0-1 .25 4.88 4.88 0 0 0-.88.62.73.73 0 0 0-.15.17.38.38 0 0 0 0 .19v4.44a.13.13 0 0 1-.15.15H55c-.1 0-.15 0-.15-.14v-4.33q0-1.35-1.23-1.35a2 2 0 0 0-.94.23 6.59 6.59 0 0 0-1.09.79v4.66c0 .1 0 .14-.15.14h-.5a.12.12 0 0 1-.18-.14zM.72 32.76v-6.08c0-.09 0-.14.12-.14h.52c.07 0 .1 0 .1.12v.8a.07.07 0 0 0 0 .07h.08a3.91 3.91 0 0 1 .95-.81 1.9 1.9 0 0 1 .93-.26 1.31 1.31 0 0 1 .33 0 .13.13 0 0 1 .1.12v.55c0 .06 0 .08-.1.08h-.47a1.72 1.72 0 0 0-.79.22 2.27 2.27 0 0 0-.72.57 1.06 1.06 0 0 0-.3.7v4.1c0 .1-.05.14-.15.14H.86a.12.12 0 0 1-.14-.18zM8.26 32.08a5.36 5.36 0 0 0 1.05-.84v-4.55c0-.1 0-.15.16-.15H10c.09 0 .13.05.13.15v6.08c0 .09 0 .13-.12.13h-.54a.11.11 0 0 1-.12-.12v-.73-.07c0-.01 0 0-.08 0a5 5 0 0 1-1.18.78A2.51 2.51 0 0 1 7 33a2 2 0 0 1-1.39-.49 1.69 1.69 0 0 1-.55-1.31v-4.5a.14.14 0 0 1 .15-.16h.51c.09 0 .13.05.13.15V31a1.44 1.44 0 0 0 .36 1 1.24 1.24 0 0 0 1 .38 2.12 2.12 0 0 0 1.05-.3zM12.1 32.76v-6.08c0-.09 0-.14.12-.14h.51a.11.11 0 0 1 .12.12v.71c0 .1 0 .11.11 0a8.49 8.49 0 0 1 1.19-.76 2.47 2.47 0 0 1 1.07-.23 2 2 0 0 1 1.42.49 1.71 1.71 0 0 1 .51 1.3v4.54a.13.13 0 0 1-.15.15h-.5c-.1 0-.14 0-.14-.14v-4.29A1.19 1.19 0 0 0 15 27.08a2.23 2.23 0 0 0-1 .23 6.61 6.61 0 0 0-1.13.79v4.66c0 .1-.05.14-.16.14h-.49c-.08 0-.12-.04-.12-.14zM22.13 27.26a2.36 2.36 0 0 0-1.06-.26 2.06 2.06 0 0 0-1.16.3.9.9 0 0 0-.46.8.78.78 0 0 0 .24.55 1.93 1.93 0 0 0 .82.42l1.56.48a2.48 2.48 0 0 1 1.13.63 1.49 1.49 0 0 1 0 1.92 2.15 2.15 0 0 1-.91.65A3.3 3.3 0 0 1 21 33a3.5 3.5 0 0 1-1.61-.36 2.26 2.26 0 0 1-1-1 .11.11 0 0 1 0-.07.09.09 0 0 1 0-.08l.39-.23h.07a.15.15 0 0 1 .08 0 2.23 2.23 0 0 0 2 1.07 2.4 2.4 0 0 0 1.28-.31.91.91 0 0 0 .51-.81.77.77 0 0 0-.3-.61 2.42 2.42 0 0 0-1-.45l-1.23-.36a2.71 2.71 0 0 1-1.23-.63 1.36 1.36 0 0 1-.36-.95 1.64 1.64 0 0 1 .3-1 2 2 0 0 1 .85-.65 3 3 0 0 1 1.23-.24 3.12 3.12 0 0 1 1.39.3 2.19 2.19 0 0 1 1 .82v.13l-.41.24a.1.1 0 0 1-.07 0 .1.1 0 0 1-.07 0 1.87 1.87 0 0 0-.69-.55zM28.79 32.61a2.85 2.85 0 0 1-1.05-1.15 4.11 4.11 0 0 1 0-3.43 2.86 2.86 0 0 1 1.06-1.19 3.11 3.11 0 0 1 3.12 0A2.87 2.87 0 0 1 33 28a4 4 0 0 1 .37 1.72 3.91 3.91 0 0 1-.37 1.73 2.81 2.81 0 0 1-1 1.16 3.21 3.21 0 0 1-3.14 0zm3.21-.94a3 3 0 0 0 .57-1.93 3 3 0 0 0-.58-2 1.9 1.9 0 0 0-1.58-.73 1.92 1.92 0 0 0-1.59.73 3 3 0 0 0-.59 2 2.89 2.89 0 0 0 .59 1.93 2 2 0 0 0 1.6.72 1.89 1.89 0 0 0 1.58-.72zM34.94 32.76v-6.08c0-.09 0-.14.12-.14h.52a.11.11 0 0 1 .12.12v.71c0 .1 0 .11.11 0a8.49 8.49 0 0 1 1.19-.72 2.46 2.46 0 0 1 1.06-.23 2 2 0 0 1 1.43.49 1.71 1.71 0 0 1 .51 1.3v4.54a.13.13 0 0 1-.15.15h-.5c-.1 0-.15 0-.15-.14v-4.33a1.18 1.18 0 0 0-1.33-1.35 2.2 2.2 0 0 0-1 .23 6.61 6.61 0 0 0-1.13.79v4.66c0 .1-.06.14-.16.14h-.49c-.09 0-.15-.04-.15-.14zM0 42.94a4.42 4.42 0 0 1 4.5-4.52 4 4 0 0 1 3.5 1.7l-1 .76a2.86 2.86 0 0 0-2.51-1.21 3.28 3.28 0 0 0 0 6.54 3.15 3.15 0 0 0 2.65-1.28l1.07.73a4.3 4.3 0 0 1-3.77 1.8A4.4 4.4 0 0 1 0 42.94zM10.61 38.53H12v8.82h-1.4zM14.21 38.53h1.47l2.51 5.93 2.44-5.93H22l-3.81 9h-.07zM24.26 38.53h1.4v8.82h-1.4zM28.74 38.53h1.39v7.58H34v1.24h-5.26z"/></svg></a></span>
	</div>
</header>

			<div id="content" class="site-content">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<div class="article-template__wrapper___1WYkT article-template__wrapper no-indicators">
	
<div class="article-header__image___1fUMc article-header__image">
	
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic image__featured-image___1od9k image__featured-image">
	<img src="https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=2880,1620 2880w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=1440,810 1440w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=2432,1368 2432w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=1216,684 1216w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=1920,1080 1920w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=960,540 960w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=1536,864 1536w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=768,432 768w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=1024,576 1024w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/wu-bai.png?resize=512,288 512w" data-sizes="auto" alt="" /></span>
</div>

<header class="
	article-header__wrapper___1UKb2 article-header__wrapper article-header__with-dek___1SWSl article-header__with-dek	">
	<div class="article-header__header___SMiMr article-header__header">

		<h1 class="article-header__title___2_ur- article-header__title">Wu Bai, the Eternal &#8220;Taike&#8221; Rocker</h1>

					<p class="article-header__dek___3U0zk article-header__dek">Politics and pop success in Taiwan</p>
		
		<time datetime="2021-10-07 05:00:00Z" class="article-header__date___3TskR article-header__date"><span class="screen-reader-text">Published on </span>Oct 7, 2021 5:00AM EDT</span></time>
		
		
	</div>

	<!-- meta: bylines, bios, shares, tip -->
	<div class="article-header__meta-wrapper___bdq3P article-header__meta-wrapper">

		
<!-- avatars, bylines, and bios -->
<div data-component="article-bylines" class="wrapper article-bylines__expandable___1gcWr article-bylines__expandable">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<a href="#bio-link-384" class="article-bylines__byline-expand___1Cti0 article-bylines__byline-expand">
					<span class="article-bylines__avatar___326LY article-bylines__avatar">
						<img src="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g">					</span>

					<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
						Brian Hioe					</span>
				</a>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/brianhioe">@brianhioe</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-384">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Brian Hioe is a freelance translator, a writer on social movements and youth culture in Asia, and founding editor at <em>New Bloom Magazine.</em>					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://popula.com/author/brian-hioe/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>

		<!-- secondary bylines -->
		
		<!-- shares and tip -->
		<div class="article-header__shares-wrapper___CKvPb article-header__shares-wrapper">
			<!-- shares: no_mobile -->
			<div class="article-header__social-shares___1aAgQ article-header__social-shares">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38910" class="share-twitter sd-button share-icon" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
					</div>

	</div>

</header>
<div class="article-body__wrapper___xujBi article-body__wrapper">
	<aside class="article-body__sidebar-left___PZ_Vt article-body__sidebar-left">
			</aside>

	<div
	class="body-content__wrapper___1nN2E body-content__wrapper rich-text body-content__sidebar___3Bplp body-content__sidebar"
	data-component="body-content"
>
<div id="pico">
<p>It’s a bit hard for me to put a finger on what’s so cool about Wu Bai exactly. Lately he’s been doing some strange things—for example, appearing in commercials such as these <a href="https://www.youtube.com/watch?v=P1azdF5eQTU">Uber Eats commercials,</a> which have already been much parodied. He&#8217;s had his share of odd MVs and album covers, too, including one where he’s <a href="https://zh.wikipedia.org/zh-tw/%E5%A4%AA%E7%A9%BA%E5%BD%88#:~:text=%E3%80%8A%E5%A4%AA%E7%A9%BA%E5%BD%88%E3%80%8B%EF%BC%88%E8%8B%B1%E8%AA%9E%EF%BC%9A,%E5%9B%A0%E6%AD%A4%E8%A9%95%E5%83%B9%E5%8D%81%E5%88%86%E4%B9%8B%E5%85%A9%E6%A5%B5%E3%80%82">some kind of spaceman</a> and <a href="https://www.youtube.com/watch?v=2Ol4qxAxpfo">a number of MVs involving weird group dances</a>, all of which were hits in their day. He once had to delay a concert tour <a href="https://www.cna.com.tw/news/firstnews/202008210113.aspx">by three months because of an ice-skating accident</a>.</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="林志玲為伍佰轉當「風控師」？  | 今晚我想來點… | Uber Eats" width="500" height="281" src="https://www.youtube.com/embed/P1azdF5eQTU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>But Wu Bai may be capturing the spirit of the times. He is known as the quintessential Taike rocker—Taike originally being a derogatory term for working-class benshengren Taiwanese, descended from the waves of Han migration in the hundreds of years before the Kuomintang came to Taiwan, but it was increasingly embraced by musicians in the 1990s. And Wu Bai (a nickname that means “five hundred”) was one of the figures who made Taike-ness—being rough around the edges and working-class—cool, in some sense. Now in his fifties, he still cuts a sharp figure with his long hair and guitar, his looks having changed very little over the years. He’s now respected as an elder statesman of Taiwanese rock, you could say, if not an outright living legend.  </p>



<p>Born Wu Jun-lin in Xindian, Taipei, Wu Bai grew up primarily in the village of Suantou—meaning “garlic village”—in rural Chiayi. There are many apocryphal stories about where he got his nickname, but the most commonly heard one is that it came from scoring a perfect one-hundred in five subjects when he was a kid. </p>



<p>After flunking his university exams, Wu Bai moved to Taipei to turn to music. He worked a number of odd jobs: insurance salesman, streetside vendor, and clerking in musical instrument stores. Reportedly, Wu was fired multiple times for practicing the guitar on company time, instead of trying to sell to customers.&nbsp;</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="伍佰 Wu Bai&amp;China Blue【浪人情歌 Wanderer&#039;s love song】Official Music Video" width="500" height="375" src="https://www.youtube.com/embed/OPkqtboFFYI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Wu Bai’s rise to prominence was linked in part with the films of Hou Hsiao-hsien, with Wu contributing two songs to the soundtrack of <a href="https://en.wikipedia.org/wiki/Dust_of_Angels_(soundtrack)">1992 <em>Dust of Angels</em></a> alongside Lim Giong, another name associated with a quintessentially Taiwanese sound in the 1990s. Fittingly, Hou’s films often concern the subject of youth from rural Taiwan moving to the big city. Wu’s first hit was <a href="https://www.youtube.com/watch?v=OPkqtboFFYI">1994’s “Wanderer’s Love Song.”</a></p>



<p>At the other end of the musical spectrum is DJ Jerry, a Taiwanese-American producer who also embraced the term Taike. Emerging around the same time as Wu Bai, <a href="https://newbloommag.net/2018/10/19/electronic-music-taike-culture/">DJ Jerry is probably best known for “Fire”, the signature track of the “Electric Techno Neon Gods,”</a> another 90s cultural touchstone that paired rave music with temple dances. Noting Wu’s collaboration with Lim, who also collaborated with DJ Jerry, the ties between musicians who embraced “Taiwanese-ness” in the 1990s are visible across genres, though Lim Giong’s multi-genre virtuosity played a significant role in this. </p>



<p>These days, tickets for Wu Bai’s sold-out stadium shows are hard to get. Yet in the 1990s, his fame as a live performer grew from playing at the live houses that defined Taiwan’s indie music scene back then. These, too, have mostly faded with time—in Taipei, the only places with a remotely similar atmosphere may be Revolver or EZ5, with the once-prominent Roxy series of live houses having tried (and failed) to stage comebacks a number of times over the past few years. In any case Wu Bai gained his nickname of “King of Live” through the 1990s and 2000s, and became increasingly popular among Mandarin-speaking populations in Asia. </p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="[avex官方]伍佰 &amp; China Blue 太空彈(MV完整版)" width="500" height="281" src="https://www.youtube.com/embed/NUa297qQXQY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>One of the strange space-themed videos mentioned earlier</figcaption></figure>



<p>Despite his Taike image, many of Wu Bai’s best-known songs are not sung in Taiwanese Hokkien, but in Mandarin, likely owing to commercial considerations. His balance between the Chinese and Taiwanese markets may not be possible now, because of the accentuated polarization between Taiwanese and Chinese identity in the decades since his rise. For example, Wu Bai’s backing band, which is very much a part of his image, is called “China Blue” despite his Taike affectation. But for a time during the aughts, <a href="http://www.taipeitimes.com/News/feat/archives/2006/06/11/2003313005">Wu and China Blue were not allowed to tour in China because they’d performed for the then-mayor of Taipei, pro-independence Chen Shui-bian; eventually they were allowed back in.</a> </p>



<p>The same issues continue to pose a challenge for Taiwanese bands. Indie-rock mainstay May Day—<a href="http://www.taipeitimes.com/News/feat/archives/2002/05/03/134407">another pillar of 90s Taiwanese rock with garage band roots</a>—originally sang in Taiwanese Hokkien, but later switched to singing in Mandarin to achieve mainstream pop success. Their political stances have sometimes gotten them in hot water, too. <a href="https://daybreak.newbloommag.net/2017/07/26/timeline-317-to-322/">May Day originally expressed support of the 2014 Sunflower Movement,</a> involving the monthlong occupation of the Taiwanese legislature by student activists. But the band later backed away from this stance in order to continue to operate in the Chinese market. The mantle once held by May Day—as a top indie band known for singing in Taiwanese Hokkien—has arguably now been taken up by Fire EX, which provided the “theme song” of the Sunflower Movement, <a href="https://www.youtube.com/watch?v=iV8JDbtXZm4&amp;t=39s">“Island’s Sunrise.”</a>&nbsp;</p>



<p><a href="https://web.archive.org/web/20010128171900/http://www.time.com/time/asia/features/interviews/2000/10/24/int.wu_bai.html">In a 2001 interview with <em>Time</em>,</a> Wu describes his style as “lonely,” “dark”, and “sad”. His best-known songs are love ballads, often with long guitar solos. Compared to a lot of lighter Mandopop, there was probably something more direct and more unadulterated about Wu Bai: an intensity about it, different from, say, the somewhat sanitized heartthrobs of the 2000s. Wu Bai is described as having a sort of masculine roughness, but also what is described as <a href="https://www.fountmedia.io/article/87965">“tenderness.”</a>&nbsp;&nbsp;</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="伍佰 Wu Bai&amp;China Blue【愛你一萬年 Love you ten thousand years】Official Music Video" width="500" height="375" src="https://www.youtube.com/embed/CgAJAmP14kQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Wu Bai’s Taike image does seem to have been somewhat strategic. <a href="https://kknews.cc/zh-tw/entertainment/zrnrenp.html">According to interviews, the choice of clothing for his album covers was deliberate, to play up a rough image—like a trucker.</a> The 1980s and 1990s films of Hou Hsiao-hsien, contemporaneous with the rise of Wu Bai, examined the issue of uneven development and disparities between urban and rural communities in Taiwan. The emergence of the Democratic Progressive Party (DPP) from the Taiwanese democracy movement, and of Chen Shui-bian, who later became the first non-Kuomintang president of Taiwan in 2000 after decades of authoritarian rule, illustrates rising trends in Taiwanese identity during this time.&nbsp;</p>



<p>The lifting of the authoritarian mores embraced by the KMT during democratization also relaxed restrictions on rock music and the like. In this way, the culture of live houses in the 1990s can be understood as somewhat subversive, with young people reveling in their newfound freedom—rock music, long hair, and the like having previously been banned by the KMT during the period of martial law. Performers like Wu Bai and China Blue were thus able to break new ground. <a href="https://web.archive.org/web/20010128171900/http://www.time.com/time/asia/features/interviews/2000/10/24/int.wu_bai.html">Wu Bai commented that when he was first studying guitar and listening to Led Zeppelin, Jimi Hendrix, and other classic rock artists, he felt it a bit unusual for a Taiwanese person to be learning the guitar.</a> This classic rock influence is more apparent on older Wu Bai albums, such as 1996’s “Love Lens” (愛情的盡頭).&nbsp;</p>



<p>In the context of the broader political liberatory impulse, the commercial viability of a Taike rocker image at this time is readily understood, as well as the dynamic that could propel an “indie” band to mainstream success. This story seems to have repeated itself many times in the decades since.&nbsp;</p>



<p><a href="https://popula.com/2019/01/10/in-defense-of-wenqing-%E6%96%87%E9%9D%92/">Sometimes I hear people joke that Wu Bai is an “old wenqing,”</a> using the contemporary term often translated as “hipster.” That does seem to be the case, even as Wu Bai found unprecedented commercial success. He has spoken of his shock—and displeasure—<a href="https://www.cheers.com.tw/article/article.action?id=5022241&amp;page=3">in learning after the success of “Wanderer’s Love Song” that he was now classified as mainstream, or seen as having sold out.</a> <a href="https://www.fountmedia.io/article/87965">Wu Bai has sometimes spoken of his struggle to balance commercial considerations with his integrity as a musician.</a>&nbsp;</p>



<p>In a time in which “indie” is the new mainstream in contemporary Taiwan—<a href="https://taiwanbeats.tw/archives/11667">heck, the indie rock scene in Taiwan is large enough that it can sustain an entire dating app,</a> just for lovers of indie rock—Wu Bai can probably be considered the ancestor of bands who sing in Taiwanese. Sometimes Taiwaneseness still sells on its own account, and it’s often dependent on political developments.&nbsp;</p>



<p>I remember the rise of rapper DJ Didilong in 2016, as another very Taike figure—this took place in the years following the Sunflower Movement, and the DPP’s sweeping victory in the 2016 elections, which put Tsai Ing-wen in power for the first time. DJ Didilong’s <a href="https://www.youtube.com/watch?v=xwwMSXolD7U">hit “Taipei Didilong”</a> put a Taike cast onto Taipei, drawing on the legacy of Taike representations in past decades.&nbsp;</p>



<p>But musicians and bands continue to sing more in Mandarin as they find mainstream commercial success. This was the case with DJ Didilong, as well as groups such as <a href="https://www.youtube.com/watch?v=BuuIbTF0_b0">Amazing Show.</a>&nbsp;</p>



<p>My own memories of Wu Bai are of sitting in dive bars, listening to people that were more his contemporaries, lost in their memories. Still, he always seemed quite contemporary to me. There’s something quite timeless about him.&nbsp;</p>



<p>I was chatting with a friend recently, commenting that Wu Bai’s guitars and other effects were on display at the Taipei Music Center as part of a new exhibition. I said that there was still time to check out the exhibition, which would be up for five years.&nbsp;</p>



<p>“Five years? That’s too short,” she replied. “Anything less than five hundred years is unacceptable.”</p>
</div></div>

	<aside class="article-body__sidebar-right___24XCH article-body__sidebar-right">
		
<section class="featured-articles-widget__wrapper___f4Gm5 featured-articles-widget__wrapper">
	<h2 class="featured-articles-widget__headline___2SXlF featured-articles-widget__headline">What Next</h2>
	<ul class="featured-articles-widget__list___3fEOK featured-articles-widget__list">
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2021/05/17/jane-jacobs-and-delhis-lockdowns/" title="Jane Jacobs and Delhi’s lockdowns">Jane Jacobs and Delhi’s lockdowns</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/anandi-mishra/">
						<span class="byline">Anandi Mishra</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2021-05-17 09:00:00Z" class="date"><span class="screen-reader-text">Published on </span>May 17, 2021 9:00AM EDT</span></time>		</span>
	</div>
</div>
</li>
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2019/02/17/the-autograph-collector/" title="The Autograph Collector">The Autograph Collector</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/ulli-lust/">
						<span class="byline">Ulli Lust</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2019-02-17 12:00:40Z" class="date"><span class="screen-reader-text">Published on </span>Feb 17, 2019 12:00PM EST</span></time>		</span>
	</div>
</div>
</li>
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2021/07/22/between-infodemic-and-pandemic-the-paranoid-style-in-taiwanese-politics/" title="Between Infodemic and Pandemic: The Paranoid Style in Taiwanese Politics">Between Infodemic and Pandemic: The Paranoid Style in Taiwanese Politics</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/brian-hioe/">
						<span class="byline">Brian Hioe</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2021-07-22 07:00:00Z" class="date"><span class="screen-reader-text">Published on </span>Jul 22, 2021 7:00AM EDT</span></time>		</span>
	</div>
</div>
</li>
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2021/07/01/wherefore-qua-bonum-decrypting-indian-legalese/" title="Wherefore, qua, bonum: decrypting Indian legalese">Wherefore, qua, bonum: decrypting Indian legalese</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/bhavya-dore/">
						<span class="byline">Bhavya Dore</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2021-07-01 12:00:00Z" class="date"><span class="screen-reader-text">Published on </span>Jul 1, 2021 12:00PM EDT</span></time>		</span>
	</div>
</div>
</li>
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2019/08/05/the-wisdom-of-never-leaving-your-hotel-room/" title="The wisdom of never leaving your hotel room">The wisdom of never leaving your hotel room</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/yonatan-raz-portugali/">
						<span class="byline">Yonatan Raz Portugali</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2019-08-05 15:00:09Z" class="date"><span class="screen-reader-text">Published on </span>Aug 5, 2019 3:00PM EDT</span></time>		</span>
	</div>
</div>
</li>
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2019/10/14/all-in-on-the-triple-red-hot-ultra-stack-dragon/" title="All-in on the Triple Red Hot Ultra Stack Dragon">All-in on the Triple Red Hot Ultra Stack Dragon</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/simone-haysom/">
						<span class="byline">Simone Haysom</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2019-10-14 10:00:08Z" class="date"><span class="screen-reader-text">Published on </span>Oct 14, 2019 10:00AM EDT</span></time>		</span>
	</div>
</div>
</li>
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2021/08/10/commoners-food/" title="&#8220;Commoners&#8217; food&#8221;">&#8220;Commoners&#8217; food&#8221;</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/dowon-jung/">
						<span class="byline">Dowon Jung</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2021-08-10 12:00:00Z" class="date"><span class="screen-reader-text">Published on </span>Aug 10, 2021 12:00PM EDT</span></time>		</span>
	</div>
</div>
</li>
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2018/11/12/iran-wealth-colonialism/" title="Iran: Wealth and Colonialism">Iran: Wealth and Colonialism</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/oliver-corlett/">
						<span class="byline">Oliver Corlett</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2018-11-12 11:00:24Z" class="date"><span class="screen-reader-text">Published on </span>Nov 12, 2018 11:00AM EST</span></time>		</span>
	</div>
</div>
</li>
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2018/09/04/what-it-is-like-to-celebrate-mass/" title="What it is Like to Celebrate Mass">What it is Like to Celebrate Mass</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/edmund-waldstein-o-cist/">
						<span class="byline">Edmund Waldstein, O.Cist.</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2018-09-04 13:00:49Z" class="date"><span class="screen-reader-text">Published on </span>Sep 4, 2018 1:00PM EDT</span></time>		</span>
	</div>
</div>
</li>
					<li>
<div class="content-item">
	<div class="content">
		<h3 class="title">
			<a href="https://popula.com/2019/01/17/may-our-worst-days-be-like-this-an-ode-to-raki/" title="&#8216;May our worst days be like this&#8217;: an ode to rakı">&#8216;May our worst days be like this&#8217;: an ode to rakı</a>		</h3>
		<ul class="authors" data-tablist>
							<li>
					<a href="https://popula.com/author/paul-osterlund/">
						<span class="byline">Paul Osterlund</span>
					</a>
				</li>
					</ul>
		<span class="date">
			<time datetime="2019-01-17 17:00:28Z" class="date"><span class="screen-reader-text">Published on </span>Jan 17, 2019 5:00PM EST</span></time>		</span>
	</div>
</div>
</li>
			</ul>
</section>
	</aside>

	
<footer class="article-footer__wrapper___34Toe article-footer__wrapper">

	<!-- shares: no_mobile -->
	<div class="article-footer__social-shares____EpoJ article-footer__social-shares">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38910" class="share-twitter sd-button share-icon" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://popula.com/2021/10/07/wu-bai-the-eternal-taike-rocker/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

	
	<div class="article-footer__bylines___1-EAK article-footer__bylines">
		
<!-- avatars, bylines, and bios -->
<div class="wrapper article-bylines__static___1jfy3 article-bylines__static">

	
		<section class="article-bylines__bio___1ERJy article-bylines__bio">

			<header class="article-bylines__bio-header___sM-Jx article-bylines__bio-header">

				<span class="article-bylines__bio-name___30oIS article-bylines__bio-name">
					Brian Hioe				</span>

									<a class="article-bylines__twitter-handle___26sL7 article-bylines__twitter-handle" href="https://twitter.com/brianhioe">@brianhioe</a>				
			</header>

			<div class="article-bylines__bio-content-wrapper___1M3f2 article-bylines__bio-content-wrapper" id="bio-link-384">
				<span class="article-bylines__bio-content-inner___8BSyh article-bylines__bio-content-inner">
					<p class="article-bylines__bio-content___18yWF article-bylines__bio-content">
						Brian Hioe is a freelance translator, a writer on social movements and youth culture in Asia, and founding editor at <em>New Bloom Magazine.</em>					</p>

					<a class="article-bylines__bio-more___3XaZl article-bylines__bio-more" href="https://popula.com/author/brian-hioe/">
						See more					</a>
				</span>
			</div>

		</section>

	
</div>
	</div>

	<div class="article-footer__indicators___3FIDp article-footer__indicators">
			</div>

	<div class="article-taxonomies">
		
	<section class="article-taxonomies__wrapper___U1Z62 article-taxonomies__wrapper">
				<h3 class="article-taxonomies__title___2IyYM article-taxonomies__title">Tags:</h3>
				<ul class="article-taxonomies__list___3IDYh article-taxonomies__list">
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://popula.com/tag/rock-and-roll/">rock and roll</a></li>
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://popula.com/tag/taiwan/">Taiwan</a></li>
						<li><a class="article-taxonomies__link___3_SRi article-taxonomies__link" href="https://popula.com/tag/taiwanese-independence/">Taiwanese independence</a></li>
					</ul>
	</section>

		</div>

</footer>

</div>
</div>

<div class="article-template__comments-wrapper___1JWA7 article-template__comments-wrapper">
	<div class="article-template__comments-inner___1y_is article-template__comments-inner">
		
<div class="popula-comments" id="comments" data-popula-comments-container>

  <div class="popula-comments__heading">Comments on <i>Wu Bai, the Eternal &#8220;Taike&#8221; Rocker</i></div>

  
  
    <div data-popula-comments-gate-container class="popula-comments-gate">
      <div data-popula-comments-not-subscribed class="popula-comments-gate__not-subscribed popula-comments-element--hide">
        <header class="popula-comments-gate__header">
          Want to leave a comment? Commenting is available to subscribers only. <span data-popula-comments-subscribe-trigger class="PicoPlan popula-comments__button popula-comments__button--green popula-comments__button--inline popula-comments__subscribe-trigger">Subscribe Now</span> for unlimited access to Popula&mdash;and join our conversations.
        </header>
        <div class="popula-comments-gate__body">
          <p>Each comment or response costs a tiny ETH fee of 1.0E-5 (about 5¢ in Ethereum cryptocurrency), payable from your Metamask.io wallet (the wallet is free, and takes just a moment to add to your browser). This system helps protect Popula conversations from trolls, fakers, Cambridges Analytica and other malign influences.</p>
          <p>If you haven&rsquo;t got any ETH yet and you&rsquo;re a Popula subscriber, please write to <a href="mailto:hey@popula.com">hey@popula.com</a> with your subscriber email address and MetaMask wallet address, and we&rsquo;ll send you a little bit to get started! It&rsquo;s pretty easy and a lot of fun to use, Yay.</p>
          <p>If you&rsquo;d like to learn more about cryptocurrency, Ethereum, and how Popula is using these new technologies to help protect speech rights and the free press, please <a href="https://popula.com/how-to-tip/">visit our FAQ page</a>.</p>
        </div>
        <div data-popula-comments-subscribe-trigger class="PicoPlan popula-comments__button popula-comments__button--go popula-comments__subscribe-trigger">
          I&rsquo;m ready to subscribe to Popula! or Log In
        </div>
        <div data-popula-comments-recheck-trigger class="popula-comments__button popula-comments__button--yellow popula-comments__recheck-trigger">
          I&rsquo;m already a subscriber and logged in! OMG, try again please.
        </div>
        <div data-popula-comments-recheck-warning class="popula-comments-gate__recheck-warning popula-comments-element--hide">
          Hmm, you don&rsquo;t seem to be subscribed or logged in. Click the &lsquo;Subscribe Now or Log In&rsquo; button.
        </div>
      </div>
      <div data-popula-comments-pico-error class="popula-comments-gate__pico-error popula-comments-element--hide">
        <header class="popula-comments-gate__header">
          Hmmm, something&rsquo;s up.
        </header>
        <div class="popula-comments-gate__body">
          <p>We&rsquo;re having trouble checking your subscriber status. Try refreshing the page.</p>
        </div>
        <div data-popula-comments-refresh-trigger class="popula-comments__button popula-comments__button--green popula-comments__refresh-trigger">
          Click here to refresh the page!
        </div>
      </div>

      <div data-popula-comments-registered-logged-out class="popula-comments-gate__registered-logged-out popula-comments-element--hide">
        <header class="popula-comments-gate__header">
          Want to leave a comment?
        </header>
        <div class="popula-comments-gate__body">
          <p>Welcome! To leave a comment, you&rsquo;ll need to log in, and also have your MetaMask wallet ready with some ETH cryptocurrency available.</p>
          <p>It&rsquo;s easy! Just visit <a href="https://metamask.io" rel="nofollow" target="_blank">metamask.io</a> to install an in-browser MetaMask wallet. If you&rsquo;re a new subscriber, write to <a href="mailto:hey@popula.com?subject=I want to comment, I need ETH">hey@popula.com</a> for $2 in free ETH crypto!</p>
        </div>
        <a data-popula-comments-login-trigger class="popula-comments__button popula-comments__button--blue popula-comments__login-trigger" href="https://popula.com/wp-login.php?redirect_to=https%3A%2F%2Fpopula.com%2F2021%2F10%2F07%2Fwu-bai-the-eternal-taike-rocker%2F">
          Click to continue to login
        </a>
        <div data-popula-comments-recheck-trigger class="popula-comments__button popula-comments__button--yellow popula-comments__recheck-trigger">
          I&rsquo;m already logged in. Check again!
        </div>
        <div data-popula-comments-recheck-warning class="popula-comments-gate__recheck-warning popula-comments-element--hide">
          Hmm, you&rsquo;re still not logged in. Click the &lsquo;Log In&rsquo; button.
        </div>
      </div>

      <div data-popula-comments-unregistered class="popula-comments-gate__unregistered popula-comments-element--hide">
        <header class="popula-comments-gate__header">
          Want to leave a comment?
        </header>
        <div class="popula-comments-gate__body">
          <p>Thank you for being a Popula subscriber! As a subscriber, you may leave comments, but you have to be logged in as commenter here first. This is an additional login&mdash;the login for your commenting privileges&mdash;and you&rsquo;ll stay logged in after you log in the first time.</p>
        </div>
        <div data-popula-comments-actions-for-unregistered-user class="popula-comments-gate__actions-for-unregistered-user">
          <a data-popula-comments-register-trigger class="popula-comments__button popula-comments__button--green popula-comments__login-trigger">
            Register Me
          </a>
          <div data-popula-comments-recheck-trigger class="popula-comments__button popula-comments__button--yellow popula-comments__recheck-trigger">
            I&rsquo;m already registered and logged in. Check again!
          </div>
          <div data-popula-comments-recheck-warning class="popula-comments-gate__recheck-warning popula-comments-element--hide">
            Hmm, you&rsquo;re still not registered here. Click the &lsquo;Register Me&rsquo; button.
          </div>
        </div>
      </div>

      <div data-popula-comments-registration-confirmation class="popula-comments-gate__registration-confirmation popula-comments-element--hide">
        <header class="popula-comments-gate__header">
          Yay, you&rsquo;ve been registered!
        </header>
        <div class="popula-comments-gate__body">
          <p>We&rsquo;ve sent an email to your registered address at <span data-popula-comments-email-bucket>&hellip;</span> with your commenting  details. Please follow the directions in the email to open your commenting privileges and then come back here to leave your first comment!</p>
        </div>
        <div data-popula-comments-refresh-trigger class="popula-comments__button popula-comments__button--green popula-comments__refresh-trigger">
          OK, I logged in. Load the comments!
        </div>
        <div data-popula-comments-recheck-warning class="popula-comments-gate__recheck-warning popula-comments-element--hide">
          Hmm, you&rsquo;re still not logged in. Click the &lsquo;Log In&rsquo; button.
        </div>
      </div>

      <div data-popula-comments-duplicate-registration class="popula-comments-gate__registration-confirmation popula-comments-element--hide">
        <header class="popula-comments-gate__header">
          You&rsquo;re already registered.
        </header>
        <div class="popula-comments-gate__body">
          <p>Thanks for registering! Please log in and you can get started commenting.</p>
        </div>
        <a data-popula-comments-login-trigger class="popula-comments__button popula-comments__button--blue popula-comments__login-trigger" href="https://popula.com/wp-login.php?redirect_to=https%3A%2F%2Fpopula.com%2F2021%2F10%2F07%2Fwu-bai-the-eternal-taike-rocker%2F">
          Log In
        </a>
        <div data-popula-comments-recheck-trigger class="popula-comments__button popula-comments__button--yellow popula-comments__recheck-trigger">
          I&rsquo;m already logged in. Check again!
        </div>
        <div data-popula-comments-recheck-warning class="popula-comments-gate__recheck-warning popula-comments-element--hide">
          Hmm, you&rsquo;re still not logged in. Click the &lsquo;Log In&rsquo; button.
        </div>
      </div>

      <div data-popula-comments-wrong-network class="popula-comments-gate__wrong-network popula-comments-gate__spinner--test-network popula-comments-element--hide">
        <header class="popula-comments-gate__header">
          Looks like you&rsquo;re on the test network!
        </header>
        <div class="popula-comments-gate__body">
          <p>You need to connect to the Main Ethereum Network before you can leave a comment. Click on your MetaMask icon so the window pops up, then select &lsquo;Main Ethereum Network&rsquo; from the network-chooser dropdown at the top.</p>
          <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-recheck-trigger>
            <span class="popula-comments__button-icon">
              <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>            </span>
            <span class="popula-comments__button-label">
              I switched to the Main Network. Try again!
            </span>
          </button>

          <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="help-start">
            <span class="popula-comments__button-icon popula-comments__button-icon--emoji">
              🤔
            </span>
            <span class="popula-comments__button-label">
              I&rsquo;m confused. Help!
            </span>
          </button>
        </div>
        
    <div class="popula-comments-spinner">
      <div class="popula-comments-spinner__animation"></div><div class="popula-comments-spinner__message">Waiting for connection to main network&hellip;</div>
    </div>
        </div>

      <div data-popula-comments-activate-metamask class="popula-comments-gate__activate-metamask popula-comments-element--hide">
        <header class="popula-comments-gate__header">
          You need to activate MetaMask to leave a comment!
        </header>
        <div class="popula-comments-gate__body">
          <p>You&rsquo;re logged in and ready to leave comments! All you need is a MetaMask wallet and a little ETH cryptocurrency, just like with our <a href="https://popula.com/how-to-tip/">microtipping system</a>.</p>
          <p>If you know what MetaMask is and have it installed, <strong>activate MetaMask and refresh:</strong></p>
          <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-refresh-trigger>
            <span class="popula-comments__button-icon">
              <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>            </span>
            <span class="popula-comments__button-label">
              I activated MetaMask. Refresh!
            </span>
          </button>

          <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="help-start">
            <span class="popula-comments__button-icon popula-comments__button-icon--emoji">
              🤔
            </span>
            <span class="popula-comments__button-label">
              I don&rsquo;t know what MetaMask is. Help!
            </span>
          </button>
        </div>
      </div>

      <div data-popula-comments-gate-spinner class="popula-comments-gate__spinner popula-comments-gate__spinner--checking">
        
    <div class="popula-comments-spinner">
      <div class="popula-comments-spinner__animation"></div><div class="popula-comments-spinner__message">Checking your commenting status&hellip;</div>
    </div>
        </div>

      <div data-popula-comments-registration-spinner class="popula-comments-gate__spinner popula-comments-gate__spinner--registration popula-comments-element--hide">
        
    <div class="popula-comments-spinner">
      <div class="popula-comments-spinner__animation"></div><div class="popula-comments-spinner__message">Registering your account&hellip;</div>
    </div>
        </div>
    </div>

    <div data-popula-comments-form-container class="popula-comments-form popula-comments-element--hide">
      <header class="popula-comments-form__header">
        Leave a Comment
      </header>
      <form class="popula-comments-form__fields" data-popula-comments-form>
        <div class="popula-comments-form__row popula-comments-form__row--name">
          <label class="popula-comments-form__label">Name</label>
          <div class="popula-comments-form__input">
            Leave a comment as
            <a data-popula-comments-profile-edit-link class="popula-comments__name-link" href="#">
              <span data-popula-comments-name-bucket class="popula-comments__name-link-name">&hellip;</span>
              <span class="popula-comments__name-link-explanation">(click to change your display name)</span>
            </a>
          </div>
        </div>
        <div class="popula-comments-form__row popula-comments-form__row--comment">
          <label class="popula-comments-form__label">Comment</label>
          <div class="popula-comments-form__input">
            <textarea data-popula-comments-comment-field class="popula-comments-form__comment-field" id="the_comment" placeholder="Your comments&hellip;"></textarea>
          </div>
        </div>
        <div class="popula-comments-form__row">
          <div data-popula-comments-post-comment-trigger class="popula-comments__button popula-comments__button--green popula-comments__button--inline">
            Pay <b>5¢</b> to Post Comment
          </div>
        </div>
      </form>
      <div data-popula-comments-subscriber-form-instructions class="popula-comments-form__instructions">
        <p>Each comment costs <b>5¢</b> in Ethereum cryptocurrency to post! Just write your comment and click the green button. Thank you, Popula subscriber, for joining us in the new world of cryptoeconomics! Please don&rsquo;t forget to set your wallet address in order to receive tips on your comments.</p>
      </div>
      <div class="popula-comments-tip-acceptance">
        <p data-popula-comments-yes-accepting-tips class="popula-comments-tip-acceptance__message popula-comments-element--hide">
          Yay, you can receive tips on your comments!
          <button class="popula-comments__button popula-comments__button--inline popula-comments__button--blue" data-popula-comments-action="change-tip-wallet-address">Change wallet address</button>
        </p>
        <p data-popula-comments-not-accepting-tips class="popula-comments-tip-acceptance__message popula-comments-element--hide">
          <b><i>Uh-oh, you&rsquo;re not able to receive tips on your comments.</i></b> Want tips?
          <button class="popula-comments__button popula-comments__button--inline popula-comments__button--green" data-popula-comments-action="change-tip-wallet-address">Set wallet address</button>
        </p>
      </div>
    </div>

    <div class="popula-comments-form__sorry-mobile">
      <p>Alas! commenting is not yet available on your mobile device. Each comment costs a little ETH cryptocurrency to post, and for now that requires a regular computer.</p>
      <p>So please go to your laptop, install the MetaMask browser plugin, and hold forth!</p>
    </div>

  
</div>
	</div>
</div>

	<div class="post-footer-cta__wrapper">
		<div class="post-footer-cta">
			<hr class="wp-block-separator">
<div class="inline-cta inline-cta--subscription PicoPlan"><img src="https://i1.wp.com/popula.com/wp-content/uploads/2018/08/asset__support-us-button.png?ssl=1" alt="Support Us" title="We're a 100% reader-supported publication: support us if you value independent voices" align="middle" width="203" height="99"></div>
<p>Popula is 100% ad-free, reader-supported journalism accountable only to you. Every dollar of your subscription goes straight to our work. Thank you for supporting Popula.</p>		</div>
	</div>


<div class="article-grid__wrapper___3oKcd article-grid__wrapper" data-component="content-list">
	<div class="content-list__load-more-wrapper___1xgcs content-list__load-more-wrapper article-grid__grid-wrapper___rk5eE article-grid__grid-wrapper">
<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
							</span>
				<h2 class="card__title___W5a0A card__title">
			<a href="https://popula.com/2021/10/12/from-botany-bay-to-the-flying-boats/" title="From Botany Bay to the Flying Boats">From Botany Bay to the Flying Boats</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://popula.com/author/janet-manley/" class="card__avatar___1YAw7 card__avatar">
						<img src="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g">						<span class="card__byline___27I8H card__byline">Janet Manley</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">weird colonial propaganda in Australian schools</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2021-10-12 10:00:00Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Oct 12, 2021 10:00AM EDT</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://popula.com/2021/10/12/from-botany-bay-to-the-flying-boats/" title="From Botany Bay to the Flying Boats">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i0.wp.com/popula.com/wp-content/uploads/2021/10/Black-eyed_Sue_and_Sweet_Poll_of_Plymouth_taking_leave_of_their_lovers_who_are_going_to_Botany_Bay-e1634049370508.jpeg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i0.wp.com/popula.com/wp-content/uploads/2021/10/Black-eyed_Sue_and_Sweet_Poll_of_Plymouth_taking_leave_of_their_lovers_who_are_going_to_Botany_Bay-e1634049370508.jpeg?resize=920,516 920w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/Black-eyed_Sue_and_Sweet_Poll_of_Plymouth_taking_leave_of_their_lovers_who_are_going_to_Botany_Bay-e1634049370508.jpeg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
							</span>
				<h2 class="card__title___W5a0A card__title">
			<a href="https://popula.com/2021/10/11/rocket-men/" title="Rocket Men">Rocket Men</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://popula.com/author/christopher-schaberg/" class="card__avatar___1YAw7 card__avatar">
						<img src="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g">						<span class="card__byline___27I8H card__byline">Christopher Schaberg</span>
					</a>
				</li>
					</ul>
					<p class="card__dek___2LnA5 card__dek">William Shatner blasts off in a matter of hours</p>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2021-10-11 07:00:00Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Oct 11, 2021 7:00AM EDT</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://popula.com/2021/10/11/rocket-men/" title="Rocket Men">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i0.wp.com/popula.com/wp-content/uploads/2021/10/voyage.png?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i0.wp.com/popula.com/wp-content/uploads/2021/10/voyage.png?resize=920,516 920w,https://i0.wp.com/popula.com/wp-content/uploads/2021/10/voyage.png?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>

<div class="
content-item card__wrapper___35V-0 card__wrapper card__no-dek___1mmQR card__no-dek">
	<div class="card__content___A7oTi card__content">
					<span class="card__eyebrow___3d0mZ content-item__eyebrow___25bqF card__eyebrow content-item__eyebrow">
							</span>
				<h2 class="card__title___W5a0A card__title">
			<a href="https://popula.com/2021/10/06/i-stared-at-m-admiring-his-new-post-lockdown-haircut/" title="I stared at M, admiring his new post-lockdown haircut">I stared at M, admiring his new post-lockdown haircut</a>		</h2>
		<ul class="card__authors___3-IVA card__authors" data-tablist>
							<li>
					<a href="https://popula.com/author/anandi-mishra/" class="card__avatar___1YAw7 card__avatar">
						<img src="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g">						<span class="card__byline___27I8H card__byline">Anandi Mishra</span>
					</a>
				</li>
					</ul>
				<span class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date">
			<time datetime="2021-10-06 12:00:00Z" class="card__date___zMNaI content-item__date___2Adqk card__date content-item__date"><span class="screen-reader-text">Published on </span>Oct 6, 2021 12:00PM EDT</span></time>		</span>
			</div>
	<div class="card__image___3v-yf card__image">
		<a href="https://popula.com/2021/10/06/i-stared-at-m-admiring-his-new-post-lockdown-haircut/" title="I stared at M, admiring his new post-lockdown haircut">
<span style="padding-bottom: 56.25%;" class="
	image__wrapper___3yPy4 image__wrapper image__intrinsic___kCRv1 image__intrinsic">
	<img src="https://i2.wp.com/popula.com/wp-content/uploads/2021/10/glasses-scaled-e1633536028608.jpg?resize=60,33&#038;quality=60" class="lazyload image__image___26KD6 image__image image__image-lazyload___FKux- image__image-lazyload" data-srcset="https://i2.wp.com/popula.com/wp-content/uploads/2021/10/glasses-scaled-e1633536028608.jpg?resize=920,516 920w,https://i2.wp.com/popula.com/wp-content/uploads/2021/10/glasses-scaled-e1633536028608.jpg?resize=460,258 460w" data-sizes="auto" alt="" /></span>
</a>	</div>
</div>
</div></div>
					</main>
				</div>
			</div>

			

<div class="custom-footer-cta__wrapper">
	<div class="custom-footer-cta">
					<div class="custom-footer-cta__section">
				<div class="custom-footer-cta__heading">What is Popula?</div>
				<div class="custom-footer-cta__body">Popula is a journalist-owned, journalist-run, ad-free publication with stories sourced from writers all over the world.</div>

									<a class="custom-footer-cta__link" id="custom-footer-cta-link-1" href="https://popula.com/about-popula/">
						Tell Me More!					</a>
								</div>
					<div class="custom-footer-cta__section">
				<div class="custom-footer-cta__heading">Keep Me Posted!</div>
				<div class="custom-footer-cta__body">Receive weekly word of new stories, comics, and surprises from The Brick House.</div>

									<a class="custom-footer-cta__link" id="custom-footer-cta-link-2" href="https://popula.com/welcome-to-popula/">
						Sign Me Up					</a>
								</div>
					<div class="custom-footer-cta__section">
				<div class="custom-footer-cta__heading">I Love It!</div>
				<div class="custom-footer-cta__body">Subscribe to Popula’s home at The Brick House, and you'll receive NINE amazing publications for one low price!</div>

									<button class="PicoPlan custom-footer-cta__link" id="custom-footer-cta-link-3">
						Take My Money!					</button>
								</div>
			</div>
</div>
<footer class="newsroom-footer__wrapper___-X4yD newsroom-footer__wrapper">
	<div class="newsroom-footer__inner___2Gs_D newsroom-footer__inner">
		<div class="newsroom-footer__footer-logo___3jkpc newsroom-footer__footer-logo">
			<a href="https://popula.com/" class="logo__wrapper___3AN3h logo__wrapper logo__newsroom___1BM62 logo__newsroom black logo__footer___1q0k7 logo__footer" >
<span style="" class="
	image__wrapper___3yPy4 image__wrapper">
	<img class="image__image___26KD6 image__image" srcset="https://i0.wp.com/popula.com/wp-content/uploads/2018/07/asset__popula-logotype.png?w=450 450w,https://i0.wp.com/popula.com/wp-content/uploads/2018/07/asset__popula-logotype.png?w=225 225w" data-sizes="auto" alt="Popula" /></span>
</a>		</div>

		<nav class="newsroom-footer__content___2zV-Y newsroom-footer__content" aria-label="Popula supplemental menu">
			
												<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">Email • RSS • Twitter • Join Us</h3><ul id="newsroom-footer-one" class="menu"><li id="menu-item-915" class="footer-icon--email menu-item menu-item-type-custom menu-item-object-custom menu-item-915"><a href="mailto:hey@popula.com">Email</a></li>
<li id="menu-item-916" class="footer-icon--rss menu-item menu-item-type-custom menu-item-object-custom menu-item-916"><a href="https://populamedia.wpengine.com/feed/">RSS</a></li>
<li id="menu-item-920" class="footer-icon--twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-920"><a href="https://twitter.com/popula">Twitter</a></li>
<li id="menu-item-1754" class="footer-icon--bullhorn menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="https://popula.com/welcome-to-popula/">Join</a></li>
</ul>					</div>
																<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">‘Subscribe’ Button</h3><ul id="newsroom-footer-two" class="menu"><li id="menu-item-3652" class="popula-footer-subscribe-button-prefix menu-item menu-item-type-post_type menu-item-object-page menu-item-3652"><a href="https://popula.com/thank-you/">Nobody to answer to, except you.</a></li>
<li id="menu-item-4174" class="popula-footer-subscribe-button menu-item menu-item-type-post_type menu-item-object-page menu-item-4174"><a href="https://popula.com/thank-you/">Subscribe</a></li>
</ul>					</div>
																<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">More from Civil:</h3><ul id="newsroom-footer-three" class="menu"><li id="menu-item-944" class="footer-icon--sludge menu-item menu-item-type-custom menu-item-object-custom menu-item-944"><a href="https://readsludge.com/">Sludge</a></li>
<li id="menu-item-941" class="footer-icon--block-club-chicago menu-item menu-item-type-custom menu-item-object-custom menu-item-941"><a href="https://blockclubchicago.org/">Block Club Chicago</a></li>
<li id="menu-item-942" class="footer-icon--documented menu-item menu-item-type-custom menu-item-object-custom menu-item-942"><a href="https://documentedny.com/">Documented</a></li>
<li id="menu-item-943" class="footer-icon--cannabis-wire menu-item menu-item-type-custom menu-item-object-custom menu-item-943"><a href="http://cannabiswire.com/">Cannabis Wire</a></li>
<li id="menu-item-945" class="footer-icon--hmm-daily menu-item menu-item-type-custom menu-item-object-custom menu-item-945"><a href="https://hmmdaily.com/">Hmm Daily</a></li>
</ul>					</div>
																<div class="newsroom-footer__nav-wrapper___aBFoZ newsroom-footer__nav-wrapper">
						<h3 class="newsroom-footer__nav-heading___kWiLr newsroom-footer__nav-heading">About Us</h3><ul id="newsroom-footer-four" class="menu"><li id="menu-item-11690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11690"><a href="https://popula.com/columns/">Columns</a></li>
<li id="menu-item-15236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15236"><a href="https://populamedia.wpengine.com/?s=">Search</a></li>
<li id="menu-item-1768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1768"><a href="https://popula.com/faq/">FAQ</a></li>
<li id="menu-item-1617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1617"><a href="https://popula.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6172"><a href="https://popula.com/thank-you/">Subscribe</a></li>
<li id="menu-item-1618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1618"><a href="https://popula.com/about-popula/">About Us</a></li>
<li id="menu-item-6173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6173"><a href="https://commerce.coinbase.com/checkout/232d6c5c-462d-4e80-ab7f-b124995a221c">Donate Crypto</a></li>
<li id="menu-item-12551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12551"><a href="https://populamedia.wpengine.com/?pn=manage_account">My Account</a></li>
<li id="menu-item-1616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1616"><a href="https://popula.com/help/">Help</a></li>
<li id="menu-item-22579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22579"><a href="https://popula.com/popula-in-the-news/">In the News</a></li>
<li id="menu-item-21231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21231"><a href="https://shopula.popula.com">Shopula</a></li>
</ul>					</div>
							
			<div class="newsroom-footer__subscribe-wrapper___3GORR newsroom-footer__subscribe-wrapper">
				
<a id="subscribe-button-footer" class="subscribe-button__button___2HZzJ subscribe-button__button PicoSignal PicoPlan subscribe-button__standard-height___XV8s- subscribe-button__standard-height subscribe-button__full-width___3iAMk subscribe-button__full-width">Subscribe</a>
					<div class="newsroom-footer__contact-email___2x8nB newsroom-footer__contact-email">
						<a
							href="mailto:hey@popula.com"
						>
							Contact Us at hey@popula.com						</a>
					</div>
							</div>
		</nav>
		<span class="newsroom-footer__copyright___1H-2V newsroom-footer__copyright">
			Copyright © 2021 Popula		</span>
	</div>
</footer>
<footer class="civil-footer__wrapper___3xZwz civil-footer__wrapper" data-component="civil-footer">
	<div class="civil-footer__left-wrapper___3qc4G civil-footer__left-wrapper">
		<a href="https://popula.com/" class="logo__wrapper___3AN3h logo__wrapper civil black header" ><?xml version="1.0" encoding="UTF-8"?><svg xmlns="http://www.w3.org/2000/svg" width="54" height="14" viewBox="0 0 54 14">
	<path fill="#000000" fill-rule="nonzero" d="M0 7c0-4.031 3.107-7 7.027-7 2.552 0 4.327.99 5.51 2.639l-1.664 1.173c-.924-1.21-2.07-1.87-3.92-1.87-2.737 0-4.734 2.163-4.734 5.058 0 2.969 2.034 5.058 4.808 5.058 1.775 0 3.107-.66 4.142-1.98l1.664 1.137C11.428 13.084 9.616 14 6.953 14 3.07 14 0 11.031 0 7zm16.917-7h2.333v14h-2.333V0zm5.25 0h2.301l3.935 9.26L32.227 0h2.19L28.44 14h-.111L22.167 0zm15.75 0h2.333v14h-2.333V0zm7 0h2.16v12.043h6.006V14h-8.166V0z"/>
</svg>
</a>		<nav>
			<ul class="menu">
				<li class="menu-item"><a href="https://civil.co/about/">About</a></li>
				<li class="menu-item"><a href="https://civil.co/constitution/">Civil Constitution</a></li>
				<li class="menu-item"><a href="https://civil.co/help/#faq">FAQ</a></li>
			</ul>
		</nav>
	</div>

	<div class="civil-footer__right-nav-wrapper___3pFxS civil-footer__right-nav-wrapper">
		<nav>
			<ul class="menu">
				<li class="menu-item"><a href="https://civil.co/help/">Have a Problem?</a></li>
			</ul>
		</nav>
		<a href="https://civil.co/contact/" target="_blank"><button class="civil-footer__contact-button___1a5My civil-footer__contact-button button-secondary-light">Contact Civil</button></a>
	</div>
</footer>

		</div>

		<div class="popula-comments popula-comments-modal__wrapper popula-comments-element--hide" data-popula-comments-modal-container>
  <div class="popula-comments-modal">
    <div class="popula-comments-panel__wrapper" data-popula-comments-modal-panels-wrapper>

    <div
        class="popula-comments-panel popula-comments-panel--metamask-unavailable popula-comments-element--hide"
        data-popula-comments-panel="metamask-unavailable">
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">OK, let&rsquo;s activate MetaMask!</header>
          <div class="popula-comments-panel__body">
            <p>Hmm, looks like you don&rsquo;t have MetaMask activated!</p>
            <p>If you know what MetaMask is and have it installed, <strong>activate MetaMask and refresh:</strong></p>
            <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-refresh-trigger>
              <span class="popula-comments__button-icon">
                <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>              </span>
              <span class="popula-comments__button-label">
                I activated MetaMask. Refresh!
              </span>
            </button>
            <p>If that doesn&rsquo;t make sense to you, click here:</p>
            <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="help-start">
              <span class="popula-comments__button-icon popula-comments__button-icon--emoji">
                🤔
              </span>
              <span class="popula-comments__button-label">
                I don&rsquo;t know what MetaMask is. Help!
              </span>
            </button>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--metamask-private popula-comments-element--hide"
        data-popula-comments-panel="metamask-private">
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Please connect your MetaMask!</header>
          <div class="popula-comments-panel__body">
            <p>The MetaMask window will pop up and ask if you want Popula to connect to your MetaMask. Check the account you want to connect and click the &lsquo;Next&rsquo; button.</p>
            <p>Don&rsquo;t see the MetaMask window? It might have popped up behind this window&hellip; Take a look and see if it&rsquo;s hiding somewhere!</p>
            <p>If you don&rsquo;t see the MetaMask plugin popup, you may need to click the MetaMask icon in your browser toolbar (looks like this: <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>) and enter your password to unlock MetaMask.</p>
            
    <div class="popula-comments-spinner">
      <div class="popula-comments-spinner__animation"></div><div class="popula-comments-spinner__message">Waiting to connect&hellip;</div>
    </div>
            </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--metamask-old popula-comments-element--hide"
        data-popula-comments-panel="metamask-old">
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Your MetaMask may be out of date</header>
          <div class="popula-comments-panel__body">
            <p>You have an old version of the MetaMask extension installed. Before we can continue, you must install the latest version.</p>
            <p class="popula-comments-panel__paragraph--left-align"><strong>Here&rsquo;s how:</strong></p>
            <ul class="popula-comments-panel__paragraph--left-align">
              <li>Uninstall (don&rsquo;t just disable) the existing extension from your browser.</li>
              <li>Restart your browser.</li>
              <li>Go to <a href="https://metamask.io/" target="_blank">metamask.io</a> and re-install the extension.</li>
              <li>Come back here and try again!</li>
            </ul>
            <p>We know this step is inconvenient, but it&rsquo;s necessary to make sure this all goes smoothly!</p>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--metamask-disabled popula-comments-element--hide"
        data-popula-comments-panel="metamask-unauthorized">
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Oops, we need to connect!</header>
          <div class="popula-comments-panel__body">
            <p>Your MetaMask extension is running, but for privacy purposes you have to allow us to connect to your MetaMask wallet.</p>
            
    <div class="popula-comments-spinner">
      <div class="popula-comments-spinner__animation"></div><div class="popula-comments-spinner__message">Waiting to connect&hellip;</div>
    </div>
            </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--metamask-cannot-tip-self popula-comments-element--hide"
        data-popula-comments-panel="metamask-cannot-tip-self">
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">You can&rsquo;t tip yourself&hellip;</header>
          <div class="popula-comments-panel__body">
            <p>You can&rsquo;t conduct a transaction where the source and destination wallet are the same. Sorry! Maybe you need to switch wallets in MetaMask first?</p>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--metamask-test-network popula-comments-element--hide"
        data-popula-comments-panel="metamask-test-network">
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Looks like you&rsquo;re on the test network!</header>
          <div class="popula-comments-panel__body">
            <p>You need to connect to the Main Net before you can continue. Click on your MetaMask icon so the window pops up, then select &lsquo;Main Ethereum Network&rsquo; from the dropdown.</p>
            
    <div class="popula-comments-spinner">
      <div class="popula-comments-spinner__animation"></div><div class="popula-comments-spinner__message">Waiting for connection to main network&hellip;</div>
    </div>
            </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--metamask-requires-confirmation popula-comments-element--hide"
        data-popula-comments-panel="metamask-requires-confirmation"
        data-popula-comments-panel-ignore-ESC-key>
        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Confirm your transaction!</header>
          <div class="popula-comments-panel__body">
            <p>Your MetaMask window will pop up in a few seconds, and you need to confirm the transaction in order for your payment to go through.</p>
            <p>Hit that &lsquo;CONFIRM&rsquo; button to make it happen!</p>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--comment-failed popula-comments-element--hide"
        data-popula-comments-panel="comment-failed"
        data-popula-comments-panel-ignore-ESC-key>
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Hmm, that comment couldn&rsquo;t be posted.</header>
          <div class="popula-comments-panel__body">
            <p>Your comment was rejected! Here&rsquo;s what the computer had to say:</p>
            <p class="popula-comments__comment-failure-message" data-popula-comments-comment-failure-message></p>

            <p>You can try again if you want:</p>
            <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-try-repost-comment-trigger>
              <span class="popula-comments__button-label">
                Try posting your comment again
              </span>
            </button>

            <p>Want to fix that comment?</p>
            <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-action="close-modal">
              <span class="popula-comments__button-label">
                Go back to the comment form and edit
              </span>
            </button>

            <p>Maybe you&rsquo;re not quite comfortable with this yet?</p>
            <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="help-start">
              <span class="popula-comments__button-icon popula-comments__button-icon--emoji">
                ⚠️
              </span>
              <span class="popula-comments__button-label">
                I need more details&hellip;
              </span>
            </button>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--metamask-transaction-rejected popula-comments-element--hide"
        data-popula-comments-panel="metamask-transaction-rejected"
        data-popula-comments-panel-ignore-ESC-key>
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Decided not to comment?</header>
          <div class="popula-comments-panel__body">
            <p>Did you reject the transaction by accident? Click here:</p>
            <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-action="pay-for-comment">
              <span class="popula-comments__button-icon">
                <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>              </span>
              <span class="popula-comments__button-label">
                Post Your Comment
              </span>
            </button>

            <p>Want to edit your comment first?</p>
            <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-action="close-modal">
              <span class="popula-comments__button-label">
                Go back to the comment form
              </span>
            </button>

            <p>Maybe you&rsquo;re not quite comfortable with this yet?</p>
            <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="help-start">
              <span class="popula-comments__button-icon popula-comments__button-icon--emoji">
                ⚠️
              </span>
              <span class="popula-comments__button-label">
                I need more details&hellip;
              </span>
            </button>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--metamask-transaction-failed popula-comments-element--hide"
        data-popula-comments-panel="metamask-transaction-failed"
        data-popula-comments-panel-ignore-ESC-key>
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Hmm, something went wrong.</header>
          <div class="popula-comments-panel__body">
            <p>That transaction didn&rsquo;t go through for some reason.</p>
            <p>Try clicking on the MetaMask button in your browser bar (looks like this: <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>) and see if you have any transactions listed at the bottom of the popup. If you don&rsquo;t see one for the comment you just tried to post, then try again:</p>
            <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-action="pay-for-comment">
              <span class="popula-comments__button-icon">
                <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>              </span>
              <span class="popula-comments__button-label">
                Try posting your comment again!
              </span>
            </button>
            <p>Or just want to ask us about it? We&rsquo;ll look into it personally for you.</p>
            <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="help-start">
              <span class="popula-comments__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="popula-comments__button-label">
                Contact Us!
              </span>
            </button>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--metamask-transaction-confirmed popula-comments-element--hide"
        data-popula-comments-panel="metamask-transaction-confirmed"
        data-popula-comments-panel-ignore-ESC-key>
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">COMMENT POSTED!</header>
          <div class="popula-comments-panel__body">
            <p>Comment posted successfully! Refresh the page to see the comment you just made. You&rsquo;ll also receive an email notification of your transaction.</p>
            <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-refresh-trigger>
              <span class="popula-comments__button-label">
                Refresh and see comment
              </span>
            </button>
            <p>To see your transaction logged in MetaMask, click the MetaMask button in your browser toolbar&mdash;this one: <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>&mdash;and your transaction will be listed in the popup.</p>
            <p>You can also track the transaction on the <b>Etherscan</b> website. It usually takes under a minute to process, and you&rsquo;ll get a notification from MetaMask when it&rsquo;s done.</p>
            <a href="#" target="_blank" class="popula-comments__button popula-comments__button--blue" data-popula-comments-comment-transaction-etherscan-link>
              <span class="popula-comments__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/etherscan-logo.png" alt="the Etherscan icon; a bar graph on top of a blue and gray circle" title="Etherscan logo">
              </span>
              <span class="popula-comments__button-label">
                Track on Etherscan
              </span>
            </a>
            <p>If you have any questions at all, please let us know!</p>
            <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="contact">
              <span class="popula-comments__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="popula-comments__button-label">
                Contact Us!
              </span>
            </button>
          </div>
        </div>
      </div>

      <!-- COMMENT TIPPING PANELS: -->

      <div
        class="popula-comments-panel popula-comments-panel--tipping-metamask-form popula-comments-element--hide"
        data-popula-comments-panel="tipping-metamask-form">
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Ready to Tip!</header>
          <div class="popula-comments-panel__body">
            <p>How much do you want to tip?</p>
            <p>You can adjust either amount to see how much ETH or USD you&rsquo;ll be sending.</p>
            <form id="populaCommentsTippingForm" class="popula-comments-tipping-form">
              <label for="populaCommentsTipAmountETH">How much?</label>
              <input type="number" id="populaCommentsTipAmountUSD" name="populaCommentsTipAmountUSD" value="0.25" min="0.01" step="0.01"> USD
              <span class="popula-comments-tipping-form__equals">&approx;</span>
              <input type="number" id="populaCommentsTipAmountETH" name="populaCommentsTipAmountETH" value="" min="0.00001" step="0.001"> ETH
            </form>
            <button class="popula-comments__button popula-comments__button--go popula-comments__button--do-transaction" data-popula-comments-action="do-comment-tip-transaction">
              <span class="popula-comments__button-icon popula-comments__button-icon--emoji">
                ✅
              </span>
              <span class="popula-comments__button-label">
                Send tip!
              </span>
            </button>
          </div>
          <div class="popula-comments-panel__fine-print">
            <p>You can adjust the tip amount in the MetaMask popup window before confirming the transaction.</p>
            <p>Participation in the Popula comment tipping system is optional.</p>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--tipping-metamask-transaction-rejected popula-comments-element--hide"
        data-popula-comments-panel="tipping-metamask-transaction-rejected"
        data-popula-comments-panel-ignore-ESC-key>
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Decided not to tip?</header>
          <div class="popula-comments-panel__body">
            <p>Did you reject the transaction by accident? Want to adjust your tip amount? Click here:</p>
            <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-action="start-comment-tip">
              <span class="popula-comments__button-icon">
                <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>              </span>
              <span class="popula-comments__button-label">
                Leave a tip!
              </span>
            </button>
            <p>Maybe you&rsquo;re not quite comfortable with this yet?</p>
            <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="help-start">
              <span class="popula-comments__button-icon popula-comments__button-icon--emoji">
                ⚠️
              </span>
              <span class="popula-comments__button-label">
                I need more details&hellip;
              </span>
            </button>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--tipping-metamask-transaction-failed popula-comments-element--hide"
        data-popula-comments-panel="tipping-metamask-transaction-failed"
        data-popula-comments-panel-ignore-ESC-key>
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Hmm, something went wrong.</header>
          <div class="popula-comments-panel__body">
            <p>That transaction didn&rsquo;t go through for some reason.</p>
            <p>Try clicking on the MetaMask button in your browser bar (looks like this: <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>) and see if you have any transactions listed at the bottom of the popup. If you don&rsquo;t see the tip you just tried to leave, then try again:</p>
            <button class="popula-comments__button popula-comments__button--confirm" data-popula-comments-action="start-comment-tip">
              <span class="popula-comments__button-icon">
                <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>              </span>
              <span class="popula-comments__button-label">
                Try leaving a tip again!
              </span>
            </button>
            <p>Or just want to ask us about it? We&rsquo;ll look into it personally for you.</p>
            <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="help-start">
              <span class="popula-comments__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="popula-comments__button-label">
                Contact Us!
              </span>
            </button>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--tipping-metamask-transaction-confirmed popula-comments-element--hide"
        data-popula-comments-panel="tipping-metamask-transaction-confirmed"
        data-popula-comments-panel-ignore-ESC-key>
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">TIP SENT!</header>
          <div class="popula-comments-panel__body">
            <p>Your comment tip has been processed! Thank you so much. The comment author will appreciate it a lot, and so do all of us at Popula.</p>
            <div class="popula-comments-comment-tip-email-receipt-form__wrapper">
              <div class="popula-comments-comment-tip-email-receipt-form__success-message" style="display: none">Receipt sent! Check your email.</div>
              <div class="popula-comments-comment-tip-email-receipt-form__failure-message" style="display: none">Sorry, something went wrong! Please <span data-popula-comments-go-to-panel="contact">contact us</span>!</div>
              <p>Want a receipt? <small>(We won&rsquo;t store your email address.)</small></p>
              <form class="popula-comments-comment-tip-email-receipt-form">
                <input type="email" placeholder="your email address" id="popula_comments_tipper_email_address" name="popula_comments_tipper_email_address" value="" validate>
                <button type="submit" class="popula-comments__button popula-comments__button--blue " data-popula-comments-action="email-comment-tip-receipt">
                  <span class="popula-comments__button-label">
                    Send Receipt
                  </span>
                </button>
              </form>
            </div>
            <p>To see your transaction logged in MetaMask, click the MetaMask button in your browser toolbar&mdash;this one: <span class="popula-comments-image popula-comments-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>&mdash;and your transaction will be listed in the popup.</p>
            <p>You can also track the transaction on the <b>Etherscan</b> website. It usually takes under a minute to process, and you&rsquo;ll get a notification from MetaMask when it&rsquo;s done.</p>
            <a href="#" target="_blank" class="popula-comments__button popula-comments__button--blue" data-popula-comments-comment-tip-transaction-etherscan-link>
              <span class="popula-comments__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/etherscan-logo.png" alt="the Etherscan icon; a bar graph on top of a blue and gray circle" title="Etherscan logo">
              </span>
              <span class="popula-comments__button-label">
                Track on Etherscan
              </span>
            </a>

            <p>If you have any questions at all, please let us know!</p>
            <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="contact">
              <span class="popula-comments__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="popula-comments__button-label">
                Contact Us!
              </span>
            </button>
          </div>
        </div>
      </div>

      <!-- Set user wallet address panel! -->

      <div
        class="popula-comments-panel popula-comments-panel--set-user-wallet-address popula-comments-element--hide"
        data-popula-comments-panel="set-user-wallet-address"
        >
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Set your wallet address for tips</header>
          <div class="popula-comments-panel__body">
            <p>In order to receive tips on your comments, you must have a wallet address saved. Enter your wallet address below and click &lsquo;Save.&rsquo;</p>
            <p>Or, you can: <button data-popula-comments-wallet-address-copy-from-metamask-button class="popula-comments__wallet-address-copy-from-metamask-button popula-comments__button popula-comments__button--blue popula-comments__button--inline">Copy wallet address from MetaMask</button></p>
            <p>If don&rsquo;t want to accept tips, clear the address and hit &lsquo;Save.&rsquo;</p>
            <p data-popula-comments-wallet-address-copied-from-metamask-message class="popula-comments__wallet-address-copied-from-metamask-message popula-comments-element--hide">We&rsquo;ve automatically filled in the wallet address that you&rsquo;re currently using in MetaMask. If you just have that one wallet, leave it as is and click &lsquo;Save.&rsquo;</p>
            <div class="popula-comments__tip-wallet-address-form">
              <div class="popula-comments__tip-wallet-address-form-fields">
                <input type="text" value="" data-popula-comments-tips-wallet-field class="popula-comments__tip-wallet-address-field">
                <button data-popula-comments-save-user-wallet-address class="popula-comments__tip-wallet-address-save-button popula-comments__button popula-comments__button--green popula-comments__button">Save</button>
              </div>
              <div data-popula-comments-user-wallet-address-invalid-error-message class="popula-comments__tip-wallet-address-error popula-comments-element--hide">That wallet address is invalid. It should start with <code>0x</code> and be 42 characters long.</div>
              <div data-popula-comments-user-wallet-address-not-saved-error-message class="popula-comments__tip-wallet-address-error popula-comments-element--hide">Hmm, we couldn&rsquo;t save your wallet address. Try pressing the &lsquo;Save&rsquo; button again.</div>
              <div data-popula-comments-user-wallet-address-save-confirmation-message class="popula-comments__tip-wallet-address-confirmation popula-comments-element--hide">Yay, your wallet address has been saved! You can now accept tips. Close this popup to continue commenting.</div>
              <div data-popula-comments-user-wallet-address-empty-confirmation-message class="popula-comments__tip-wallet-address-confirmation popula-comments-element--hide">You have entered no wallet address, so you cannot accept tips. Close this popup if you're OK with that. Enter a wallet address if you want to accept tips.</div>
            </div>
          </div>
        </div>
      </div>

      <!-- HELP PANELS: -->

      <div
        class="popula-comments-panel popula-comments-panel--help-start popula-comments-element--hide"
        data-popula-comments-panel="contact">
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Contact Us</header>
          <div class="popula-comments-panel__body">
            <p><strong>Questions? Problems?</strong></p>
            <p>We know this cryptocurrency stuff is new and weird. We&rsquo;re here to help you understand. Ask us anything!</p>
            <a href="mailto:hey@popula.com?subject=Question about paid comments" class="popula-comments__button popula-comments__button--yellow">
              <span class="popula-comments__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="popula-comments__button-label">
                hey@popula.com
              </span>
            </a>
          </div>
        </div>
      </div>

      <div
        class="popula-comments-panel popula-comments-panel--help-start popula-comments-element--hide"
        data-popula-comments-panel="help-start">
        <div class="popula-comments-panel__close-button" data-popula-comments-action="close-modal"><span class="popula-comments-icon popula-comments-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="popula-comments-panel__content">
          <header class="popula-comments-panel__header">Help: What is ETH?</header>
          <div class="popula-comments-panel__body">
            <p>ETH is Ether, a popular cryptocurrency generated on the Ethereum blockchain.</p>
            <p>You&rsquo;ll need some Ethereum cryptocurrency (ETH) in a MetaMask wallet in order to continue. Currently it&rsquo;s not possible to use other cryptocurrencies, or in dollars or other fiat currencies.</p>
            <p>For a comprehensive FAQ to help get you started, please <a href="./how-to-tip/">visit our FAQ page</a>.</p>
            <p>If you have any questions at all, please let us know!</p>
            <button class="popula-comments__button popula-comments__button--help" data-popula-comments-go-to-panel="contact">
              <span class="popula-comments__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-comments/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="popula-comments__button-label">
                Contact Us!
              </span>
            </button>
          </div>
        </div>
      </div>


    </div>
  </div>
</div>
<div class="PicoSignal" style="display: none !important;"></div><script>
if (typeof(ajaxurl) === 'undefined') {
  ajaxurl = 'https://popula.com/wp-admin/admin-ajax.php';
}

var populaCommentsFormLocation                = '.article-footer__wrapper';
var populaCommentsEditProfileURL              = 'https://popula.com/wp-admin/profile.php';
var populaCommentsPostID                      = 38910;
var populaCommentsPostTitle                   = 'Wu Bai, the Eternal &#8220;Taike&#8221; Rocker';
var populaCommentsCheckLoginNonce             = '044908baa2';
var populaCommentsRegistrationNonce           = '4ec5ddbcb1';
var populaCommentsSaveCommentNonce            = '177457b170';
var populaCommentsApproveCommentNonce         = '1432704d28';
var populaCommentsDeleteCommentNonce          = '3a262b2853';
var populaCommentsIsUserAdminNonce            = 'f49b55647d';
var populaCommentsGetUserCommentCountNonce    = 'a5a9252c0f';
var populaCommentsGetUserWalletNonce          = '792cbf572e';
var populaCommentsSaveUserWalletNonce         = '87d4afc6f4';
var populaCommentsSaveCommentTipNonce         = '7ac39ee969';
var populaCommentsEmailCommentTipReceiptNonce = 'c2f082bda2';
var populaCommentsCostUSD                     = 0.05;
var populaCommentsExchangeRate                = 3444.92;
var populaCommentsWalletAddress               = '0x9FC5680c7fc391AE81175499044336c5429a08c0';
var populaCommentsCommentTipsPostType         = 'comment-tip';
var populaCommentsCommentTips                 = [];
</script>
  <script>
  var microtippingButtonLocation    = '.body-content__wrapper';
  var microtippingWalletAddress     = '0x4d046C6FE8A6a414a79a698D6B9D943503297BcA';
  var microtippingExchangeRate      = 3450.73;
  var microtippingPostID            = 38910;
  var microtippingPostTitle         = 'Wu Bai, the Eternal &#8220;Taike&#8221; Rocker';
  var microtippingAuthorNames       = 'Brian Hioe';
  var microtippingPostType          = 'microtip-record';
  var microtippingAdminURL          = 'https://popula.com/wp-admin/admin-ajax.php';
  var microtippingSaveTipNonce      = '31cc5fcf06';
  var microtippingEmailReceiptNonce = 'c2d82a85da';
  var microtippingTips              = [];
  </script>
  
<div class="microtipping microtipping-trigger" data-microtipping-trigger>
	<div id="microtipping">
		<!-- This is a scroll target that is invisible and moved vertically up the page with CSS. -->
	</div>

	<div class="microtipping-trigger__wrapper">
		<div class="microtipping-trigger__content">
			<div class="microtipping-trigger__heading">Did you like this?</div>
			<button
				class="microtipping__button microtipping__button--confirm"
				data-microtipping-action="start-tip">
				<span class="microtipping__button-icon">
				<span class="microtipping-image microtipping-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>				</span>
				<span class="microtipping__button-label">Leave the author a tip with ETH</span>
			</button><!--
			--><button
				class="microtipping__button microtipping__button--help"
				data-microtipping-action="start-help">
				<span class="microtipping__button-label">Help! What is ETH?</span>
			</button>
		</div>
	</div>
</div>
<div class="microtipping microtipping-modal__wrapper microtipping-element--hide" data-microtipping-modal-container>
  <div class="microtipping-modal">
    <div class="microtipping-panel__wrapper" data-microtipping-modal-panels-wrapper>

      <div
        class="microtipping-panel microtipping-panel--metamask-unavailable microtipping-element--hide"
        data-microtipping-panel="metamask-unavailable">
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">OK, let&rsquo;s activate MetaMask!</header>
          <div class="microtipping-panel__body">
            <p>Hmm, looks like you don&rsquo;t have MetaMask activated!</p>
            <p>If you know what MetaMask is and have it installed, <strong>activate MetaMask and refresh:</strong></p>
            <button class="microtipping__button microtipping__button--confirm" data-microtipping-action="refresh-and-try-again">
              <span class="microtipping__button-icon">
                <span class="microtipping-image microtipping-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>              </span>
              <span class="microtipping__button-label">
                I activated MetaMask. Refresh!
              </span>
            </button>
            <p>If that doesn&rsquo;t make sense to you, click here:</p>
            <button class="microtipping__button microtipping__button--help" data-microtipping-go-to-panel="help-start">
              <span class="microtipping__button-icon microtipping__button-icon--emoji">
                🤔
              </span>
              <span class="microtipping__button-label">
                I don&rsquo;t know what MetaMask is. Help!
              </span>
            </button>
          </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--metamask-private microtipping-element--hide"
        data-microtipping-panel="metamask-private">
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Please connect your MetaMask!</header>
          <div class="microtipping-panel__body">
          <p>The MetaMask window will pop up and ask if you want Popula to connect to your MetaMask. Check the account you want to connect and click the &lsquo;Next&rsquo; button.</p>
            <p>Don&rsquo;t see the MetaMask window? It might have popped up behind this window&hellip; Take a look and see if it&rsquo;s hiding somewhere!</p>
            <p>If you don&rsquo;t see the MetaMask plugin popup, you may need to click the MetaMask icon in your browser toolbar (looks like this: <span class="microtipping-image microtipping-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>) and enter your password to unlock MetaMask.</p>
            
    <div class="microtipping-spinner">
      <div class="microtipping-spinner__animation"></div><div class="microtipping-spinner__message">Waiting to connect&hellip;</div>
    </div>
            </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--metamask-old microtipping-element--hide"
        data-microtipping-panel="metamask-old">
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Your MetaMask may be out of date</header>
          <div class="microtipping-panel__body">
            <p>You have an old version of the MetaMask extension installed. Before we can continue, you must install the latest version.</p>
            <p class="microtipping-panel__paragraph--left-align"><strong>Here&rsquo;s how:</strong></p>
            <ul class="microtipping-panel__paragraph--left-align">
              <li>Uninstall (don&rsquo;t just disable) the existing extension from your browser.</li>
              <li>Restart your browser.</li>
              <li>Go to <a href="https://metamask.io/" target="_blank">metamask.io</a> and re-install the extension.</li>
              <li>Come back here and try again!</li>
            </ul>
            <p>We know this step is inconvenient, but it&rsquo;s necessary to make sure this all goes smoothly!</p>
          </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--metamask-disabled microtipping-element--hide"
        data-microtipping-panel="metamask-unauthorized">
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Oops, we need to connect!</header>
          <div class="microtipping-panel__body">
            <p>Your MetaMask extension is running, but for privacy purposes you have to allow us to connect to your MetaMask wallet.</p>
            
    <div class="microtipping-spinner">
      <div class="microtipping-spinner__animation"></div><div class="microtipping-spinner__message">Waiting to connect&hellip;</div>
    </div>
            </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--metamask-test-network microtipping-element--hide"
        data-microtipping-panel="metamask-test-network">
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Looks like you&rsquo;re on the test network!</header>
          <div class="microtipping-panel__body">
            <p>You need to connect to the Main Net before you can continue. Click on your MetaMask icon so the window pops up, then select &lsquo;Main Ethereum Network&rsquo; from the dropdown.</p>
            
    <div class="microtipping-spinner">
      <div class="microtipping-spinner__animation"></div><div class="microtipping-spinner__message">Waiting for connection to main network&hellip;</div>
    </div>
            </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--metamask-tipping-form microtipping-element--hide"
        data-microtipping-panel="metamask-tipping-form">
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Ready to Tip!</header>
          <div class="microtipping-panel__body">
            <p>How much do you want to tip?</p>
            <p>You can adjust either amount to see how much ETH or USD you&rsquo;ll be sending.</p>
            <form id="microtippingForm" class="microtipping-form">
              <label for="microtipAmountETH">How much?</label>
              <input type="number" id="microtipAmountUSD" name="microtipAmountUSD" value="1.00" min="0.01" step="0.01"> USD
              <span class="microtipping-form__equals">&approx;</span>
              <input type="number" id="microtipAmountETH" name="microtipAmountETH" value="" min="0.00001" step="0.001"> ETH
            </form>
            <button class="microtipping__button microtipping__button--go microtipping__button--do-transaction" data-microtipping-action="do-transaction">
              <span class="microtipping__button-icon microtipping__button-icon--emoji">
                ✅
              </span>
              <span class="microtipping__button-label">
                Send tip!
              </span>
            </button>
          </div>
          <div class="microtipping-panel__fine-print">
            <p>You can adjust the tip amount in the MetaMask popup window before confirming the transaction.</p>
            <p>Author participation in the Popula tipping system is optional; if an author declines to participate in the tipping system, your tip will be refunded to you in full within 60 days.</p>
          </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--metamask-working microtipping-element--hide"
        data-microtipping-panel="metamask-working"
        data-microtipping-panel-ignore-ESC-key>
        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Confirm Your Tip!</header>
          <div class="microtipping-panel__body">
            <p>Your MetaMask window has popped up now, and you need to confirm the transaction.</p>
            <p>Hit that &lsquo;CONFIRM&rsquo; button to make it happen!</p>
          </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--metamask-transaction-rejected microtipping-element--hide"
        data-microtipping-panel="metamask-transaction-rejected"
        data-microtipping-panel-ignore-ESC-key>
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Decided not to tip?</header>
          <div class="microtipping-panel__body">
            <p>Did you reject the transaction by accident? Want to adjust your tip amount? Click here:</p>
            <button class="microtipping__button microtipping__button--confirm" data-microtipping-action="start-tip">
              <span class="microtipping__button-icon">
                <span class="microtipping-image microtipping-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>              </span>
              <span class="microtipping__button-label">
                Leave a tip!
              </span>
            </button>
            <p>Maybe you&rsquo;re not quite comfortable with this yet?</p>
            <button class="microtipping__button microtipping__button--help" data-microtipping-go-to-panel="help-start">
              <span class="microtipping__button-icon microtipping__button-icon--emoji">
                ⚠️
              </span>
              <span class="microtipping__button-label">
                I need more details&hellip;
              </span>
            </button>
          </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--metamask-transaction-failed microtipping-element--hide"
        data-microtipping-panel="metamask-transaction-failed"
        data-microtipping-panel-ignore-ESC-key>
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Hmm, something went wrong.</header>
          <div class="microtipping-panel__body">
            <p>That transaction didn&rsquo;t go through for some reason.</p>
            <p>Try clicking on the MetaMask button in your browser bar (looks like this: <span class="microtipping-image microtipping-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>) and see if you have any transactions listed at the bottom of the popup. If you don&rsquo;t see the tip you just tried to leave, then try again:</p>
            <button class="microtipping__button microtipping__button--confirm" data-microtipping-action="start-tip">
              <span class="microtipping__button-icon">
                <span class="microtipping-image microtipping-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>              </span>
              <span class="microtipping__button-label">
                Try leaving a tip again!
              </span>
            </button>
            <p>Or just want to ask us about it? We&rsquo;ll look into it personally for you.</p>
            <button class="microtipping__button microtipping__button--help" data-microtipping-go-to-panel="help-start">
              <span class="microtipping__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="microtipping__button-label">
                Contact Us!
              </span>
            </button>
          </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--metamask-transaction-confirmed microtipping-element--hide"
        data-microtipping-panel="metamask-transaction-confirmed"
        data-microtipping-panel-ignore-ESC-key>
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">WOW! THANK YOU!</header>
          <div class="microtipping-panel__body">
            <p>
              Thank you so much for your tip, and for your direct support of journalism.
              <span data-microtipping-author-name>The author</span>
              will appreciate it a lot, and so do all of us at Popula.
            </p>
            <div class="microtipping-email-receipt-form__wrapper">
              <div class="microtipping-email-receipt-form__success-message" style="display: none">Receipt sent! Check your email.</div>
              <div class="microtipping-email-receipt-form__failure-message" style="display: none">Sorry, something went wrong! Please <span data-microtipping-go-to-panel="contact">contact us</span>!</div>
              <p>Want a receipt?</p>
              <form class="microtipping-email-receipt-form">
                <input type="email" placeholder="your email address" id="tipper_email_address" name="tipper_email_address" value="" validate>
                <button type="submit" class="microtipping__button microtipping__button--blue " data-microtipping-action="email-receipt">
                  <span class="microtipping__button-label">
                    Send Receipt
                  </span>
                </button>
                <!-- <div class="microtipping-email-receipt-form__newsletter-opt-in">
                  <input type="checkbox" id="microtipping-newsletter-opt-in" name="microtipping-newsletter-opt-in">
                  <label for="microtipping-newsletter-opt-in">Add me to the Popula newsletter</label>
                </div> -->
              </form>
            </div>
            <p>To see your transaction logged in MetaMask, click the MetaMask button in your browser toolbar&mdash;this one: <span class="microtipping-image microtipping-image--metamask-icon"><img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/metamask-icon.png" alt="the MetaMask icon; a geometric fox mask" title="MetaMask logo"></span>&mdash;and your transaction will be listed in the popup.</p>
            <p>You can also track the transaction on the <b>Etherscan</b> website. It usually takes under a minute to process, and you&rsquo;ll get a notification from MetaMask when it&rsquo;s done.</p>
            <a href="#" target="_blank" class="microtipping__button microtipping__button--blue" data-microtipping-etherscan-link>
              <span class="microtipping__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/etherscan-logo.png" alt="the Etherscan icon; a bar graph on top of a blue and gray circle" title="Etherscan logo">
              </span>
              <span class="microtipping__button-label">
                Track on Etherscan
              </span>
            </a>
            <p>If you have any questions at all, please let us know!</p>
            <button class="microtipping__button microtipping__button--help" data-microtipping-go-to-panel="contact">
              <span class="microtipping__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="microtipping__button-label">
                Contact Us!
              </span>
            </button>
            <a class="microtipping__button microtipping__button--green" href="/">
              <span class="microtipping__button-icon">
              <img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/popula-logo.png" alt="the Popula logo; a globe with 'POPULA' written diagonally over it" title="Popula logo">
              </span>
              <span class="microtipping__button-label">
                Home to Popula, please!
              </span>
            </a>
          </div>
        </div>
      </div>

      <!-- HELP PANELS: -->

      <div
        class="microtipping-panel microtipping-panel--help-start microtipping-element--hide"
        data-microtipping-panel="contact">
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Contact Us</header>
          <div class="microtipping-panel__body">
            <p><strong>Questions? Problems?</strong></p>
            <p>We know this cryptocurrency stuff is new and weird. We&rsquo;re here to help you understand. Ask us anything!</p>
            <a href="mailto:hey@popula.com?subject=Microtipping" class="microtipping__button microtipping__button--yellow">
              <span class="microtipping__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="microtipping__button-label">
                hey@popula.com
              </span>
            </a>
          </div>
        </div>
      </div>

      <div
        class="microtipping-panel microtipping-panel--help-start microtipping-element--hide"
        data-microtipping-panel="help-start">
        <div class="microtipping-panel__close-button" data-microtipping-action="close-modal"><span class="microtipping-icon microtipping-icon--x"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20"><path d="M12.12 10l3.53 3.53-2.12 2.12L10 12.12l-3.54 3.54-2.12-2.12L7.88 10 4.34 6.46l2.12-2.12L10 7.88l3.54-3.53 2.12 2.12z"/></svg></span></div>        <div class="microtipping-panel__content">
          <header class="microtipping-panel__header">Help: What is ETH?</header>
          <div class="microtipping-panel__body">
            <p>ETH is Ether, a popular cryptocurrency generated on the Ethereum blockchain.</p>
            <p>You&rsquo;ll need some Ethereum cryptocurrency (ETH) in a MetaMask wallet in order to continue. Currently it&rsquo;s not possible to use other cryptocurrencies, or in dollars or other fiat currencies.</p>
            <p>For a comprehensive FAQ to help get you started, please visit our help page, <a href="./how-to-tip/">&ldquo;How to Tip Your Favorite Authors with Cryptocurrency on Popula!&rdquo;</a></p>
            <p>If you have any questions at all, please let us know!</p>
            <button class="microtipping__button microtipping__button--help" data-microtipping-go-to-panel="contact">
              <span class="microtipping__button-icon">
                <img src="https://popula.com/wp-content/plugins/popula-microtipping/assets/img/popula-email-icon.png" alt="a line drawing of an envelope with motion lines" title="email us">
              </span>
              <span class="microtipping__button-label">
                Contact Us!
              </span>
            </button>
          </div>
        </div>
      </div>

    </div>
  </div>
</div>
<script type="text/template" id="tmpl-subscriber-only-message">
	<div class="coil-message-inner">
		<div class="coil-message-header">
			<# if ( data.headerLogo ) { #>
				{{{data.headerLogo}}}
			<# } #>
			<# if ( data.title ) { #>
				<p class="coil-message-title">{{data.title}}</p>
			<# } #>
			<# if ( data.content ) { #>
				<p class="coil-message-content">{{data.content}}</p>
			<# } #>
			<# if ( data.button.href ) { #>
				<a target="_blank" href="{{data.button.href}}" class="coil-message-button">{{data.button.text}}</a>
			<# } #>
		</div>
		<div class="coil-message-footer">
			<p class="coil-footer-content">Already a member? Check that you&#039;re using a supported browser, have the Coil extension installed, and are logged in to your Coil account.</p>
		</div>
	</div>
</script>
<script type="text/template" id="tmpl-split-content-message">
	<span class="coil-split-content-message">{{data}}</span>
</script>
<script type="text/template" id="tmpl-banner-message">
	<div class="banner-message-inner">
		<# if ( data.content ) { #>
			<p class="coil-banner-message-content">{{data.content}}</p>
		<# } #>
		<# if ( data.button.href ) { #>
			<a target="_blank" href="{{data.button.href}}" class="coil-banner-message-button">{{data.button.text}}</a>
		<# } #>
		<span class="coil-banner-message-dismiss" id="js-coil-banner-dismiss">&times;</span>
	</div>
</script>
<div class="brickhousecoop-badge brickhousecoop-badge--bottom-left">
  <div class="brickhousecoop-badge__dogear">
    <a href="https://thebrick.house">
      <svg width="73" height="93" viewBox="0 0 73 93" xmlns="http://www.w3.org/2000/svg"><g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M0 0v93h18.025V68.621h9.012V93H73V0H0zm60 34H50V16h10v18z" id="Shape" fill="#82331C" fill-rule="nonzero"/></g></svg>
    </a>
  </div>
</div>
<style>
.brickhousecoop-badge {
  line-height: 1 !important;
  font-size: 16px !important;
}

.brickhousecoop-badge__dogear {
  /*background: #EBDBC2;*/
  background: #fff;
  position: fixed;
  z-index: 999999;
  overflow: hidden;
  width: 50px;
  height: 50px;
}

.brickhousecoop-badge__dogear a {
  color: #823111;
  display: block;
  height: 100%;
  position: relative;
  width: 100%;
}

.brickhousecoop-badge__dogear a:hover {
  color: #000;
}

.brickhousecoop-badge__dogear svg {
  position: absolute;
  width: 22px;
  height: auto;
}

.brickhousecoop-badge__dogear svg path {
  fill: currentColor;
  transition: fill 0.4s;
}

/* Inset drop shadow. */
.brickhousecoop-badge__dogear a:before {
  content: "";
  display: block;
  width: 200px;
  height: 12px;
  position: absolute;
}

/* Top left badge */
.brickhousecoop-badge--top-left .brickhousecoop-badge__dogear {
  clip-path: polygon(0 0, 0% 100%, 100% 0);
  left: 0;
  top: 0;
}

.brickhousecoop-badge--top-left .brickhousecoop-badge__dogear svg {
  left: 5px;
  top: 5px;
}

.brickhousecoop-badge--top-left .brickhousecoop-badge__dogear a:before {
  background-image: linear-gradient(to top, rgba(0, 0, 0, .4), rgba(0, 0, 0, 0));
  transform-origin: top right;
  transform: rotate(-45deg) translate(0, -10px);
  right: 0;
  top: 0;
}

/* Top right badge */
.brickhousecoop-badge--top-right .brickhousecoop-badge__dogear {
  clip-path: polygon(100% 0, 0 0, 100% 100%);
  right: 0;
  top: 0;
}

.brickhousecoop-badge--top-right .brickhousecoop-badge__dogear svg {
  right: 5px;
  top: 5px;
}

.brickhousecoop-badge--top-right .brickhousecoop-badge__dogear a:before {
  background-image: linear-gradient(to top, rgba(0, 0, 0, .4), rgba(0, 0, 0, 0));
  transform-origin: top left;
  transform: rotate(45deg) translate(0, -10px);
  left: 0;
  top: 0;
}

/* Bottom left badge */
.brickhousecoop-badge--bottom-left .brickhousecoop-badge__dogear {
  clip-path: polygon(0 0, 0% 100%, 100% 100%);
  bottom: 0;
  left: 0;
}

.brickhousecoop-badge--bottom-left .brickhousecoop-badge__dogear svg {
  bottom: 5px;
  left: 5px;
}

.brickhousecoop-badge--bottom-left .brickhousecoop-badge__dogear a:before {
  background-image: linear-gradient(to bottom, rgba(0, 0, 0, .4), rgba(0, 0, 0, 0));
  transform-origin: top left;
  transform: rotate(45deg) translate(-10px, 0);
  left: 0;
  top: 0;
}

/* Bottom right badge */
.brickhousecoop-badge--bottom-right .brickhousecoop-badge__dogear {
  clip-path: polygon(100% 0, 0% 100%, 100% 100%);
  bottom: 0;
  right: 0;
}

.brickhousecoop-badge--bottom-right .brickhousecoop-badge__dogear svg {
  bottom: 5px;
  right: 5px;
}

.brickhousecoop-badge--bottom-right .brickhousecoop-badge__dogear a:before {
  background-image: linear-gradient(to bottom, rgba(0, 0, 0, .4), rgba(0, 0, 0, 0));
  transform-origin: top right;
  transform: rotate(-45deg);
  right: 0;
  top: 0;
}
</style><div id='pico-widget-container'></div>	<div id="sharing_email" style="display: none;">
		<form action="/2021/10/07/wu-bai-the-eternal-taike-rocker/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://popula.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://popula.com/wp-content/plugins/popula-comments/assets/js/main.js?ver=0.10.0' id='PopulaComments-script-js'></script>
<script type='text/javascript' src='https://popula.com/wp-content/plugins/popula-microtipping/assets/js/main.js?ver=0.6.0' id='PopulaMicrotipping-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='coil-monetization-js-js-extra'>
/* <![CDATA[ */
var coilParams = {"content_container":".content-area .entry-content","promotion_bar":"This site is monetized using Coil. If you enjoy the content, consider supporting us by signing up for a Coil Membership. Here's how\u2026","loading_content":"Verifying Web Monetization status. Please wait...","fully_gated":"Unlock exclusive content with Coil. Need a Coil account?","partial_gating":"To keep reading, join Coil and install the browser extension. Visit coil.com for more information.","learn_more_button_text":"Get Coil to access","learn_more_button_link":"https:\/\/coil.com\/","show_promotion_bar":"1","post_excerpt":"It\u2019s a bit hard for me to put a finger on what\u2019s so cool about Wu Bai exactly. Lately he\u2019s been doing some strange things\u2014for example, appearing in commercials such as these Uber Eats commercials, which have already been much parodied. He\u2019s had his share of odd MVs and album covers, too, including one where [\u2026]","site_logo":"","admin_missing_id_notice":"This post is monetized but you have not set your payment pointer ID in the <a href=\"https:\/\/popula.com\/wp-admin\/admin.php?page=coil\">Coil settings page<\/a>. Only content set to show for all visitors will show."};
/* ]]> */
</script>
<script type='text/javascript' src='https://popula.com/wp-content/plugins/coil-web-monetization/assets/js/initialize-monetization.min.js?ver=1.9.0' id='coil-monetization-js-js'></script>
<script type='text/javascript' src='https://popula.com/wp-content/plugins/coil-web-monetization/assets/js/js-cookie.3.0.0.min.js?ver=1.9.0' id='messaging-cookies-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'147154562',post:'38910',tz:'-4',srv:'popula.com'} ]);
	_stq.push([ 'clickTrackerInit', '147154562', '38910' ]);
</script>
	</body>
</html>
